Results 1 to 3 of 3

Thread: Plasma notifications are not timing out anymore

  1. #1
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,987

    Default Plasma notifications are not timing out anymore

    After I installed and removed a notifications widget in the desktop, the standard KDE notifications that would pop up above the tray icon area on the panel stay on. Before it would disappear after a few seconds.

    I couldn't find any setting for this neither in systemsettings nor by right-clicking the notification icon or the notification area.

    Any ideas?

    TIA

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    13,368
    Blog Entries
    3

    Default Re: Plasma notifications are not timing out anymore

    Perhaps it is a work in progress.

    I notice with Plasma 5.18 (in Leap 15.2 Beta), that there is an icon, shaped like a bell, that shows notifications.

    So yes, the notifications time out. But, after timing out, they show when I click that bell. But they disappear from the bell after that.

    I have not tried the notifications widget that you added for Leap 15.1.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2 Beta

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,987

    Default Re: Plasma notifications are not timing out anymore

    Quote Originally Posted by nrickert View Post
    Perhaps it is a work in progress.

    I notice with Plasma 5.18 (in Leap 15.2 Beta), that there is an icon, shaped like a bell, that shows notifications.

    So yes, the notifications time out. But, after timing out, they show when I click that bell. But they disappear from the bell after that.

    I have not tried the notifications widget that you added for Leap 15.1.
    Thanks, nrickert. There is an icon, a small circle with the number of notifications since last time. Clicking it shows all notifications, and I have to close each one to clear out the icon.

    Before the behavior was:

    A shaded frame would pop up from the bottom right with the current notification and a X button to close it, and all previous notification grouped under another X "close all" button. After a few seconds the frame would minimize to the tray, but could be shown again by clicking the circle icon - or the "show hidden icons" tray icon, I'm not sure.

    After messing around with settings, first the frame would not minimize until I closed it, and now it isn't showing at all, only the circle icon if there are non-closed notifications.

    Of course the icon set I'm using, Oxygen Crystal Diamond, may be different from yours, thus the difference between the icons you see (bell) and mine (circle).

    My main issue was the frame not disappearing, but this seems to be gone for now, so just clicking the circle icon once in a while is not a big issue, although I may loose some urgent notification, but I don't get many of those.

    I could create a new user and dig into config files to check the standard settings, but for now it is not worth the effort.

    Regards,


    Bruno

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •