Results 1 to 3 of 3

Thread: Custom shortcut key not working

  1. #1
    Join Date
    Apr 2018
    Location
    New Mexico
    Posts
    112

    Default Custom shortcut key not working

    I had to reinstall tumbleweed yesterday and now everything is more or less back to normal except for one small glitch: I assigned a custom shortcut key to launch firefox: meta + f. But when I hit the key combination nothing happens--firefox doesn't start. I've set up the same shortcut on another computer that's also running tumbleweed and it works without a problem. And the shortcut used to work on this laptop before I reinstalled tumbleweed. So I'm not sure why it's not working now. Other shorcuts work on the same laptop. For example, I've assigned meta + d to launch dolphin. (By "meta" I mean the "windows" key.) I'm running plasma 5.18.0 with kernel 5.5.2-1.
    Thanks in advance for any advice.

  2. #2
    Join Date
    Apr 2018
    Location
    New Mexico
    Posts
    112

    Default Re: Custom shortcut key not working

    After more tinkering I've found that I was able to create shortcuts using the meta key by going to system settings > shortcuts > custom shortcuts, clicking on edit > new > global shortcut > command/url and entering /usr/share/applications/firefox.desktop in the field under the "action" tab.

    But this method is much more complicated than simply choosing "edit applications" from the application launcher, which is the way I've always created shortcuts in the past. For some reason that method no longer works. Looks like there's a glitch somewhere.

  3. #3
    Join Date
    Apr 2018
    Location
    New Mexico
    Posts
    112

    Default Re: Custom shortcut key not working

    I had filed a bug report about this at https://bugs.kde.org/show_bug.cgi?id=418753

    My report turned out to be a duplicate of this problem: https://bugs.kde.org/show_bug.cgi?id=417495

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •