Hi,

Running openSUSE Tumbleweed KDE 64Bit.
I noticed I have a bad memory leak.
I have "baloo_file" in KSysGuard which has increasing memory footprint as time progresses?

Should I disable KDE's "Baloo" file indexing service?
What is best method to disable "Baloo" in KDE?
Let me know what my options are, thanks!

Jesse