Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Can't set up Google online account - page blank

  1. #11

    Default Re: Can't set up Google online account - page blank

    Results .-

    zypper repos --uri
    (I omitted the disabled repos. Everything looks fine to me)
    Code:
    Les prioritats dels repositoris no tenen efecte. Tots els repositoris habilitats comparteixen la mateixa prioritat.
    
    #  | Àlies                             | Nom                                                      | Habilitat | Comprovació GPG | Refresca | URI (adreça del recurs)                                                    
    ---+-----------------------------------+----------------------------------------------------------+-----------+-----------------+----------+----------------------------------------------------------------------------
    12 | repo-non-oss                      | Repositori de programari de codi NO obert                | Sí        | (r ) Sí         | Sí       | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/          
    13 | repo-oss                          | Repositori principal                                     | Sí        | (r ) Sí         | Sí       | http://download.opensuse.org/distribution/leap/15.1/repo/oss/              
    16 | repo-update                       | Repositori d'actualització principal                     | Sí        | (r ) Sí         | Sí       | http://download.opensuse.org/update/leap/15.1/oss                          
    17 | repo-update-non-oss               | Repositori d'actualització (Programari de codi NO obert) | Sí        | (r ) Sí         | Sí       | http://download.opensuse.org/update/leap/15.1/non-oss/                     
    19 | x86_64                            | Flash Player                                             | Sí        | ( p) Sí         | Sí       | http://linuxdownload.adobe.com/linux/x86_64/

    zypper verify
    (The last sentence says that all dependencies are fulfilled)
    Code:
    Obtenint metadades del repositori Repositori d'actualització principal ....................................................................................................................[fet]
    Construint la memòria cau del repositori Repositori d'actualització principal .............................................................................................................[fet]
    Carregant les dades del repositori...
    Llegint els paquets instal·lats...
    
    Es satisfan totes les dependències dels paquets instal·lats.
    rpm --rebuilddb
    (The command did not give any output)

    rpm --verify --all
    (There are a number of entries marked with "falta", that is, "missing". Is that a problem? If so, how can I fix it?)
    The output is too long to post. Please use this link:
    https://drive.google.com/open?id=1lw...FRbtZw5iH86Che

    rpmconfigcheck
    Code:
    Searching for unresolved configuration files
    Please check the following files (see /var/adm/rpmconfigcheck):
        /etc/aliases.rpmnew
        /etc/default/grub.rpmnew
        /etc/default/useradd.rpmnew
        /etc/fonts/conf.d/10-rendering-options.conf.rpmsave
        /etc/fonts/conf.d/58-family-prefer-local.conf.rpmsave
        /etc/hostname.rpmnew
        /etc/login.defs.rpmsave
        /etc/nsswitch.conf.rpmnew
        /etc/ntp.conf.rpmnew
        /etc/pam.d/common-account.rpmnew
        /etc/pam.d/common-auth.rpmnew
        /etc/pam.d/common-password.rpmnew
        /etc/pam.d/common-session.rpmnew
        /etc/pam.d/sshd.rpmnew
        /etc/plymouth/plymouthd.conf.rpmnew
        /etc/postfix/main.cf.rpmnew
        /etc/postfix/master.cf.rpmnew
        /etc/pulse/client.conf.rpmnew
        /etc/sane.d/dll.conf.rpmnew
        /etc/sddm.conf.rpmnew
        /etc/speech-dispatcher/speechd.conf.rpmnew
        /etc/ssh/ssh_config.rpmnew
        /etc/ssh/sshd_config.rpmnew
        /etc/sudoers.rpmnew
        /etc/sysconfig/SuSEfirewall2.rpmnew
        /etc/tuned/active_profile.rpmnew
        /etc/xdg/kickoffrc.rpmsave
        /usr/share/info/dir.rpmnew
        /usr/share/kde4/config/kdm/kdmrc.rpmnew

  2. #12
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,857

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by jsamper View Post
    rpm --verify --all
    (There are a number of entries marked with "falta", that is, "missing". Is that a problem? If so, how can I fix it?)
    If the verify function of rpm is indicating missing files then, the first task is to identify the package which is responsible for the missing file:
    • RPM verification indicates the full path of the missing file(s).
    • “rpm --query --whatprovides «full path of the missing file»” will point to the RPM package.
    • Use “zypper install --force «package containing the missing file(s)»” to restore the file or files which are missing.

  3. #13
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,857

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by jsamper View Post
    rpmconfigcheck
    Code:
    Searching for unresolved configuration files
    Please check the following files (see /var/adm/rpmconfigcheck):
        /etc/aliases.rpmnew
        /etc/default/grub.rpmnew
        /etc/default/useradd.rpmnew
        /etc/fonts/conf.d/10-rendering-options.conf.rpmsave
        /etc/fonts/conf.d/58-family-prefer-local.conf.rpmsave
        /etc/hostname.rpmnew
        /etc/login.defs.rpmsave
        /etc/nsswitch.conf.rpmnew
        /etc/ntp.conf.rpmnew
        /etc/pam.d/common-account.rpmnew
        /etc/pam.d/common-auth.rpmnew
        /etc/pam.d/common-password.rpmnew
        /etc/pam.d/common-session.rpmnew
        /etc/pam.d/sshd.rpmnew
        /etc/plymouth/plymouthd.conf.rpmnew
        /etc/postfix/main.cf.rpmnew
        /etc/postfix/master.cf.rpmnew
        /etc/pulse/client.conf.rpmnew
        /etc/sane.d/dll.conf.rpmnew
        /etc/sddm.conf.rpmnew
        /etc/speech-dispatcher/speechd.conf.rpmnew
        /etc/ssh/ssh_config.rpmnew
        /etc/ssh/sshd_config.rpmnew
        /etc/sudoers.rpmnew
        /etc/sysconfig/SuSEfirewall2.rpmnew
        /etc/tuned/active_profile.rpmnew
        /etc/xdg/kickoffrc.rpmsave
        /usr/share/info/dir.rpmnew
        /usr/share/kde4/config/kdm/kdmrc.rpmnew
    As it says, check the differences between the “.rpmnew” files and the existing configuration files.
    • It's usually safer to rename the existing configuration file by adding a “.old” suffix to it and then, rename the “.rpmnew” file by removing the “.rpmnew” suffix.
    • Then, merge the settings in the “.old” file into the updated (new version) configuration file, paying particular attention to any syntax changes which may have occurred.

  4. #14

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by dcurtisfra View Post
    As it says, check the differences between the “.rpmnew” files and the existing configuration files.
    • It's usually safer to rename the existing configuration file by adding a “.old” suffix to it and then, rename the “.rpmnew” file by removing the “.rpmnew” suffix.
    • Then, merge the settings in the “.old” file into the updated (new version) configuration file, paying particular attention to any syntax changes which may have occurred.
    I proceeded as directed (hard work ^ ^). I rebooted.
    Now it doesn't complain about any rpmnew/rpmsave files.
    But it still doesn't work

  5. #15

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by dcurtisfra View Post
    If the verify function of rpm is indicating missing files then, the first task is to identify the package which is responsible for the missing file:
    • RPM verification indicates the full path of the missing file(s).
    • “rpm --query --whatprovides «full path of the missing file»” will point to the RPM package.
    • Use “zypper install --force «package containing the missing file(s)»” to restore the file or files which are missing.
    I proceeded as directed. Now it doesn't complain about any missing file.
    It still doesn't work, though

  6. #16
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,857

    Exclamation Re: Can't set up Google online account - page blank

    Quote Originally Posted by jsamper View Post
    It still doesn't work, though
    That may well be – we've discovered that it's broken anyway …
    • But, hopefully, at least, the “signond[?????]: Could not find any platform plugin” errors have been fixed …
    • Meaning, that, once the KDE Plasma repair has been made, you won't be blocked due to an additional error in your system …

  7. #17

    Default Odp: Can't set up Google online account - page blank

    I think that your problem is related to recent Google's OAuth problem. I can confirm that I had the same problem on TW and Leap. There's workaround for kmail with lowering security in Google Account and enabling application passwords but for GDrive integration I could't find any solution. In TW i there was swarning screen that application is unsecure, in Leap, a blank page.

  8. #18

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by dcurtisfra View Post
    That may well be – we've discovered that it's broken anyway …
    • But, hopefully, at least, the “signond[?????]: Could not find any platform plugin” errors have been fixed …
    • Meaning, that, once the KDE Plasma repair has been made, you won't be blocked due to an additional error in your system …
    It's always good to maintain the system in good shape. I am thankful for your help

    However, the plugin error still appears:

    Code:
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:41: ReferenceError: AppPid is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:37: ReferenceError: index is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:181: ReferenceError: IsMinimized is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:437: ReferenceError: VirtualDesktop is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:395: ReferenceError: model is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:437: ReferenceError: VirtualDesktop is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:437: ReferenceError: VirtualDesktop is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:437: ReferenceError: VirtualDesktop is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: file:///usr/share/plasma/plasmoids/org.kde.plasma.taskmanager/contents/ui/ToolTipInstance.qml:437: ReferenceError: VirtualDesktop is not defined
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 19244, resource id: 77594637, major code: 142 (Unknown), minor code: 3
    Feb 27 14:35:07 portatil1234.site plasmashell[2249]: qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 19249, resource id: 77594637, major code: 142 (Unknown), minor code: 3
    Feb 27 14:35:07 portatil1234.site kcmshell5[13587]: Checking service  "nextcloud-upload"  for provider  "twitter"
    Feb 27 14:35:07 portatil1234.site kcmshell5[13587]: Checking service  "twitter-microblog"  for provider  "twitter"
    Feb 27 14:35:07 portatil1234.site kcmshell5[13587]: Found a service, not skipping: "twitter-microblog"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Checking service  "nextcloud-upload"  for provider  "owncloud"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Found a service, not skipping: "nextcloud-upload"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Checking service  "nextcloud-upload"  for provider  "google"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Checking service  "twitter-microblog"  for provider  "google"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Checking service  "google-drive"  for provider  "google"
    Feb 27 14:35:08 portatil1234.site kcmshell5[13587]: Found a service, not skipping: "google-drive"
    Feb 27 14:35:11 portatil1234.site kcmshell5[13587]: Starting new account dialog for "google"
    Feb 27 14:35:11 portatil1234.site kcmshell5[13587]: "google"
    Feb 27 14:35:11 portatil1234.site kcmshell5[13587]: Looking for plugin ""
    Feb 27 14:35:11 portatil1234.site dbus-daemon[2072]: [session uid=1000 pid=2072] Activating service name='com.google.code.AccountsSSO.SingleSignOn' requested by ':1.159' (uid=1000 pid=13587 comm="/usr/bin/kcmshell5 kcm_kaccounts ")
    Feb 27 14:35:11 portatil1234.site kcmshell5[13587]: Starting auth session with "oauth2"
    Feb 27 14:35:11 portatil1234.site dbus-daemon[2072]: [session uid=1000 pid=2072] Successfully activated service 'com.google.code.AccountsSSO.SingleSignOn'
    Feb 27 14:35:12 portatil1234.site signond[13594]: Could not find any platform plugin
    Feb 27 14:35:13 portatil1234.site kcmshell5[13587]: Info:
    Feb 27 14:35:13 portatil1234.site kcmshell5[13587]:         Id: 27
    Feb 27 14:35:13 portatil1234.site kcmshell5[13587]:         caption: "google"
    Feb 27 14:35:13 portatil1234.site kcmshell5[13587]:         owner: ""
    Feb 27 14:35:13 portatil1234.site kcmshell5[13587]:         userName: ""
    Feb 27 14:35:13 portatil1234.site dbus-daemon[2072]: [session uid=1000 pid=2072] Activating service name='com.nokia.singlesignonui' requested by ':1.161' (uid=1000 pid=13594 comm="/usr/bin/signond ")
    Feb 27 14:35:16 portatil1234.site com.nokia.singlesignonui[2072]: No protocol specified
    Feb 27 14:35:16 portatil1234.site dbus-daemon[2072]: [session uid=1000 pid=2072] Successfully activated service 'com.nokia.singlesignonui'
    Feb 27 14:35:18 portatil1234.site com.nokia.singlesignonui[2072]: No protocol specified
    Feb 27 14:35:19 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: js: Uncaught TypeError: Cannot read property 'addEventListener' of null
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: js: Uncaught TypeError: Cannot read property 'addEventListener' of null
    Feb 27 14:35:20 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: js: Uncaught TypeError: Cannot read property 'addEventListener' of null
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: js: Uncaught TypeError: Cannot read property 'addEventListener' of null
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: qml: Loading changed
    Feb 27 14:35:21 portatil1234.site signon-ui[13607]: qml: Loading changed
    By the way, I filed a bug:
    https://bugzilla.opensuse.org/show_bug.cgi?id=1165061

  9. #19
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,857

    Question Re: Can't set up Google online account - page blank

    @jsamper:

    Looking at your systemd Journal entries and, comparing them to mine, the difference seems to be that, after the connection to the Google service was successfully established, my entries indicate that, KWallet was being used and, your entries indicated “Could not find any platform plugin”.
    • Are you using KWallet and, is it correctly setup?
    • For applications such as the one being discussed here, the Wallet has to use Blowfish encryption and, the wallet's password has to be the same as the user's login password and, the “pam_kwallet” package has to be installed.

  10. #20

    Default Re: Can't set up Google online account - page blank

    Quote Originally Posted by dcurtisfra View Post
    @jsamper:

    Looking at your systemd Journal entries and, comparing them to mine, the difference seems to be that, after the connection to the Google service was successfully established, my entries indicate that, KWallet was being used and, your entries indicated “Could not find any platform plugin”.
    • Are you using KWallet and, is it correctly setup?
    • For applications such as the one being discussed here, the Wallet has to use Blowfish encryption and, the wallet's password has to be the same as the user's login password and, the “pam_kwallet” package has to be installed.
    kwallet is installed but I'm not using it. I mean, maybe it's running in the background, but it never asks me for any password.
    I installed pam_kwallet and all kwallet-related packages, but the problem remains and the “signond[27421]: Could not find any platform plugin” message still appears

    One thing to notice, though. When I run kwallet, it says that signond is one of the applications connected to it, besides kwalletmanager5 and kde5. And it says that the wallet is currently "open".

    Uhmmm....

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •