Results 1 to 4 of 4

Thread: Having Trouble Installing Some Applications On A Fresh Install...

  1. #1

    Question Having Trouble Installing Some Applications On A Fresh Install...

    Hi,

    Used L.T.S. Kubuntu for many years.
    Today I installed openSUSE Tumbleweed 64Bit K.D.E. on my main desktop.

    I am having some problems installing some of my required applications:
    - ATOM editor - won't install(internal error)?
    - Microsoft Skype - won't install(internal error)?
    - Google Chrome - won't install(internal error)?
    - BleachBit - Tumbleweed support missing?

    One other thing:
    - How to change computer name in console?

    Let me know, thanks!

    Jesse

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: Having Trouble Installing Some Applications On A Fresh Install...

    Quote Originally Posted by JeZ-l-Lee View Post
    Hi,

    Used L.T.S. Kubuntu for many years.
    Today I installed openSUSE Tumbleweed 64Bit K.D.E. on my main desktop.

    I am having some problems installing some of my required applications:
    - ATOM editor - won't install(internal error)?
    - Microsoft Skype - won't install(internal error)?
    - Google Chrome - won't install(internal error)?
    - BleachBit - Tumbleweed support missing?

    One other thing:
    - How to change computer name in console?

    Let me know, thanks!

    Jesse
    Hi
    Until bleachbit is python3 ready it won't be submitted to Tumbleweed. For the others how are you installing, can you post the errors seen with code tags.

    Hostname is set via yast (ncurses) or YaST GUI under network settings.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Having Trouble Installing Some Applications On A Fresh Install...

    Ok, fixed it:

    I was opening the RPM's in K.D.E.'s Discover(default).
    Opened the RPM's in YaST Software and they installed...

    Thanks!

    Jesse

  4. #4

    Default Re: Having Trouble Installing Some Applications On A Fresh Install...

    Hi,

    you can use the

    Code:
    hostnamectl
    for renaming the hostname.

    Code:
    hostnamectl set-hostname foobar
    If you're using bash as the log-in shell

    Code:
    exec bash

    Will set the hostname to foobar.
    "Unfortunately time is always against us" -- [Morpheus]

    .:https://github.com/Jetchisel:.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •