Results 1 to 3 of 3

Thread: Problem with html5 video

  1. #1

    Default Problem with html5 video

    I am trying to see movies at one site from chromium and the player of the site says: error code html5_video:4
    From firefox it says that "The browser does not support the playback of this video"
    What can i do?
    Thank you in advance!

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    12,012
    Blog Entries
    2

    Default Re: Problem with html5 video

    A search on that error suggests that the problem can be caused by almost anything, from an unsupported codec (IMO most likely) to improper Js code and anything else.

    Recommend first testing whether the video plays in another web browser... Chromium is also available in the openSUSE repos, and there are others.
    Also, have you added the Packman repo as described in the stickies at the top of this Forum?

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,927

    Default Re: Problem with html5 video

    Indeed, have you not only added the Packman repo, but also used it by changing Vendor to it?
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •