Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: No GUI after update

  1. #21

    Default Re: No GUI after update

    I tried doing this
    su
    cd /etc/modprobe.d/
    ls
    This then shows me 50-nvidia-default.conf is there
    rm 50-nvidia-default.conf
    No such file or directory.
    It will not let me delete it for whatever reason. I have no idea how to select a file from the ls output or how to copy and paste ls output in case I am making some silly spelling error or using the wrong dash or something.

  2. #22
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: No GUI after update

    Quote Originally Posted by Ayasz View Post
    I tried doing this
    su
    cd /etc/modprobe.d/
    ls
    This then shows me 50-nvidia-default.conf is there
    rm 50-nvidia-default.conf
    No such file or directory.
    It will not let me delete it for whatever reason. I have no idea how to select a file from the ls output or how to copy and paste ls output in case I am making some silly spelling error or using the wrong dash or something.
    Hi
    Run as follows;

    Code:
    su -
    cd  /etc/modprobe.d/
    ls -la *nvid*
    rm -f *nvid*
    vi 50-nvidia.conf
    {press i}
    blacklist nouveau
    {press enter}
    {press esc}
    {press :}{press w}{press q}{press enter}
    mkinitrd
    lsinitrd | grep nvidia
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #23

    Default Re: No GUI after update

    I found the typo, I was rushing and I originally renamed default to defualt.

    I am back in, almost everything is working. I still have the warning about software renderer. When I click on it, says Plasma renderer. Rendering backend software. Should I change this to open GL or automatic instead? I don't see any Nvidia options.

    Edit: I set to automatic, logged out and back in. Everything is normal and working!

    Thank you so much for all the help and so sorry to be such a pest. I just have no idea but I think I have learned a lot here, at least I know what to prod at next time it stop working.

    Thank you very much again

  4. #24
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: No GUI after update

    Quote Originally Posted by Ayasz View Post
    I found the typo, I was rushing and I originally renamed default to defualt.

    I am back in, almost everything is working. I still have the warning about software renderer. When I click on it, says Plasma renderer. Rendering backend software. Should I change this to open GL or automatic instead? I don't see any Nvidia options.

    Edit: I set to automatic, logged out and back in. Everything is normal and working!

    Thank you so much for all the help and so sorry to be such a pest. I just have no idea but I think I have learned a lot here, at least I know what to prod at next time it stop working.

    Thank you very much again
    Hi
    Good work No problems pester away anytime
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •