Results 1 to 4 of 4

Thread: Flowblade 2.6

  1. #1

    Default Flowblade 2.6

    Hallo,

    nachdem die o.g. Software heute sogar von heise recht positiv besprochen wurde, habe ich es (für Tumbleweed) bei OpenSuSE wieder vergeblich gesucht. Auf einem Ubuntu-Rechner eines Bekannten sah es sehr vielversprechend aus. Wie man bei Github nachlesen kann, gibt es die Software schon länger, nun ist Version 2.6 erschienen und bei OpenSuSE ist immernoch gähnende Leere...

    Es gab schon mal einen Thread bzgl. Flowblade hier im englischen Forum, der jedoch im Prinzip ergebnislos geschlossen wurde.

    Weiß jemand, warum diese Software von OpenSuSE seit Jahren erfolgreich ignoriert wird?

    fragt
    der Michael

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,140
    Blog Entries
    15

    Default Re: Flowblade 2.6

    Tumbleweed is python3 only
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default AW: Flowblade 2.6

    Hi,

    ich habe gestern Version 2.4 via flatpak auf die auf der Webseite von Flowblade angegebene Art installiert (wenngleich für Debian, bzw. Ubuntu). Die Installation ist glatt gegangen, es wurde eine Menge Zeug heruntergeladen. Das war mir zwar suspekt, weil nicht so transparent wie YAST oder zypper aber das Programm läuft. Ein Update auf V2.6 soll auch möglich sein. Das werde ich in den nächsten Tagen ausprobieren.

    Das kann aber nicht der richtige Weg sein, gute Software für andere Distris über eine Krückenlösung in OpenSuSE zu pferchen... Da kann man dann ja gleich die Distri wechseln...

    Die vier Worte von malcolmlewis helfen auch nicht unbedingt weiter! Warum andere python3 einsetzen und hier standardmäßig nur V2.7 ist nicht unbedingt nachvollziehbar.

    Ärgert sich
    der Michael

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,218

    Default AW: Flowblade 2.6

    Lad dir die src-rpms von Fedora herunter, passe die an und bau es selbst.

    Ich hab da jetzt mal 2 Stunden hineingesteckt und nun keine Lust mehr.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •