Results 1 to 4 of 4

Thread: Leap 15.0 repositories

  1. #1

    Default Leap 15.0 repositories

    For a couple of days I notice no Leap 15.0 repositories are available. Entering zypper up results in the following (example):
    Code:
    Repository 'Qt 5' is invalid.
    [Qt_5|https://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_15.0/] Repository type can't be determined.
    Please check if the URIs defined for this repository are pointing to a valid repository.
    Warning: Skipping repository 'Qt 5' because of the above error.
    The same applies for various other repositories such as Frameworks, KDE and others.
    Am I missing something.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,956

    Default Re: Leap 15.0 repositories

    Quote Originally Posted by krpan View Post
    Am I missing something.
    You missed probably the fact that 15.0 is out of support (and that is also the reason that you had to choose OTHER VERSION from the thread title prefix).
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    12,040
    Blog Entries
    2

    Default Re: Leap 15.0 repositories

    Which also means that you should make plans to
    - Do a complete backup in case anything goes wrong
    - Download the 15.1 DVD and upgrade. Although an online upgrade using "zypper dup" will likely work, without a DVD if something should go wrong you might have difficulty recovering... So, use the DVD method.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  4. #4

    Default Re: Leap 15.0 repositories

    You can't blame a madman if you go insane

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •