Results 1 to 5 of 5

Thread: KMail moves files from Inbox, then puts them back

  1. #1
    Join Date
    Oct 2009
    Location
    Greater Portland, Oregon, USA
    Posts
    63

    Default KMail moves files from Inbox, then puts them back

    I am running 15.1, KMail 5.10.3. An annoying "feature" is that when I move a message from the Inbox to one of my other folders, the move is successful, and the message title disappears from the Inbox listing, but.....then within seconds the listing and the message return to the Inbox. Sometimes it's just the message title, most times it is the whole message. If I delete the message it is definitely gone. As I said, annoying, but not fatal. However, I would like to get rid of these occurrences, so I don't have to first move, then delete. This has never occurred before in years of using KMail. Any suggestions on a solution would be appreciated!

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,323
    Blog Entries
    14

    Default Re: KMail moves files from Inbox, then puts them back

    The first advice on this kind of issues is to do this, as your user, not as root:
    Code:
    akonadictl fsck
    akonadictl vacuum
    akonadictl restart
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,768

    Talking Re: KMail moves files from Inbox, then puts them back

    Quote Originally Posted by lrkeefe View Post
    but.....then within seconds the listing and the message return to the Inbox. Sometimes it's just the message title, most times it is the whole message. If I delete the message it is definitely gone.
    Yes, I've noticed this as well – but, I haven't written a KDE Bug Report for this issue, yet …
    • It seems to be related to the header structure of the received e-Mail – the status e-Mails sent by my Kyocera network printer fairly consistently display this behaviour …
    • I'll wait for the next occurrence and then, raise a KDE Bug Report with the contents of the culprit e-Mail – there ain't nothing sensitive in those e-Mails – only printer counters …

  4. #4
    Join Date
    Jul 2010
    Location
    Uut t'oosten van't laand
    Posts
    104

    Default Re: KMail moves files from Inbox, then puts them back

    Have a look at this thread, it might help you as well: https://forums.opensuse.org/showthre...-other-folders
    It did help me.

  5. #5
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,768

    Talking Re: KMail moves files from Inbox, then puts them back

    @lrkeefe:

    The newest status e-Mail sent by my Kyocera network printer didn't suffer from this issue – whether or not the latest bunch of KDE Plasma related patches have resolved this issue will remain to be seen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •