Quote Originally Posted by tannington View Post
There was a bug a while back whereby "libyui-ncurses-pkgN" wasn't being updated/installed on some systems. I was caught by it when libyui* went from 9 -> 10. Having said that, 10 -> 11 went OK, so yes, hopefully a zypper dup will fix in the case of the OP.
Hi everyone, Ok "zypper dup" fixed Yast2, Thank you all so much

Regards
Frik Brits