on my TUXEDO InfinityBook Pro 15 v4, processor= Intel Core i7-8565U, RAM=32Gb, 2TB SSD disk
I upraded TW with KDE with zypper dup --no-allow-vendor-change and no graphicc login.
this is the problem appeared:
https://susepaste.org/51836074
it suggest to look at:
/home/pla/.local/share/xorg/Xorg.0.log
Code:
[    44.201] 
X.Org X Server 1.20.6
X Protocol Version 11, Revision 0
[    44.201] Build Operating System: openSUSE SUSE LINUX
[    44.201] Current Operating System: Linux pla4-TW.homenet.telecomitalia.it 5.4.10-1-default #1 SMP Thu Jan 9 15:45:45 UTC 2020 (556a6fe) x86_64
[    44.201] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.4.10-1-default root=UUID=1d751934-8345-408d-a47f-56e6b4d09f7a resume=/dev/disk/by-uuid/551fc2e6-1664-473b-ba77-495bc9bbbed7 splash=silent quiet showopts loglevel=0 acpi_osi= acpi_os_name=Linux acpi_backlight=vendor
[    44.201] Build Date: 29 November 2019  12:00:00PM
[    44.201]  
[    44.202] Current version of pixman: 0.36.0
[    44.202]     Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
[    44.202] Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    44.202] (==) Log file: "/home/pla/.local/share/xorg/Xorg.0.log", Time: Sat Jan 18 17:34:36 2020
[    44.203] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    44.203] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    44.207] (==) No Layout section.  Using the first Screen section.
[    44.207] (==) No screen section available. Using defaults.
[    44.207] (**) |-->Screen "Default Screen Section" (0)
[    44.207] (**) |   |-->Monitor "<default monitor>"
[    44.207] (==) No monitor specified for screen "Default Screen Section".
    Using a default monitor configuration.
[    44.207] (==) Automatically adding devices
[    44.208] (==) Automatically enabling devices
[    44.208] (==) Automatically adding GPU devices
[    44.208] (==) Max clients allowed: 256, resource mask: 0x1fffff
[    44.210] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
[    44.210]     Entry deleted from font path.
[    44.210] (==) FontPath set to:
    /usr/share/fonts/misc:unscaled,
    /usr/share/fonts/Type1/,
    /usr/share/fonts/100dpi:unscaled,
    /usr/share/fonts/75dpi:unscaled,
    /usr/share/fonts/ghostscript/,
    /usr/share/fonts/cyrillic:unscaled,
    /usr/share/fonts/truetype/,
    built-ins
[    44.210] (==) ModulePath set to "/usr/lib64/xorg/modules"
[    44.210] (WW) Ignoring unrecognized extension "XFree86-DGA"
[    44.210] (II) The server relies on udev to provide the list of input devices.
    If no devices become available, reconfigure udev or disable AutoAddDevices.
[    44.210] (II) Loader magic: 0x55d9e2972d00
[    44.210] (II) Module ABI versions:
[    44.210]     X.Org ANSI C Emulation: 0.4
[    44.210]     X.Org Video Driver: 24.0
[    44.210]     X.Org XInput driver : 24.1
[    44.210]     X.Org Server Extension : 10.0
[    44.212] (++) using VT number 1

[    44.217] (II) systemd-logind: took control of session /org/freedesktop/login1/session/_31
[    44.223] (--) PCI:*(0@0:2:0) 8086:3ea0:1558:1325 rev 0, Mem @ 0x6022000000/16777216, 0x4000000000/268435456, I/O @ 0x00004000/64, BIOS @ 0x????????/131072
[    44.223] (II) LoadModule: "glx"
[    44.225] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[    44.233] (II) Module glx: vendor="X.Org Foundation"
[    44.233]     compiled for 1.20.6, module version = 1.0.0
[    44.233]     ABI class: X.Org Server Extension, version 10.0
[    44.233] (II) Scanning /etc/X11/xorg_pci_ids directory for additional PCI ID's supported by the drivers
[    44.234] (==) Matched intel as autoconfigured driver 0
[    44.234] (==) Matched modesetting as autoconfigured driver 1
[    44.234] (==) Matched fbdev as autoconfigured driver 2
[    44.234] (==) Matched vesa as autoconfigured driver 3
[    44.234] (==) Assigned the driver to the xf86ConfigLayout
[    44.234] (II) LoadModule: "intel"
[    44.235] (WW) Warning, couldn't open module intel
[    44.235] (EE) Failed to load module "intel" (module does not exist, 0)
[    44.235] (II) LoadModule: "modesetting"
[    44.235] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so
[    44.236] (II) Module modesetting: vendor="X.Org Foundation"
[    44.236]     compiled for 1.20.6, module version = 1.20.6
[    44.236]     Module class: X.Org Video Driver
[    44.236]     ABI class: X.Org Video Driver, version 24.0
[    44.236] (II) LoadModule: "fbdev"
[    44.237] (II) Loading /usr/lib64/xorg/modules/drivers/fbdev_drv.so
[    44.237] (II) Module fbdev: vendor="X.Org Foundation"
[    44.237]     compiled for 1.20.5, module version = 0.5.0
[    44.237]     Module class: X.Org Video Driver
[    44.238]     ABI class: X.Org Video Driver, version 24.0
[    44.238] (II) LoadModule: "vesa"
[    44.238] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
[    44.238] (II) Module vesa: vendor="X.Org Foundation"
[    44.239]     compiled for 1.20.5, module version = 2.4.0
[    44.239]     Module class: X.Org Video Driver
[    44.239]     ABI class: X.Org Video Driver, version 24.0
[    44.239] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    44.239] (II) FBDEV: driver for framebuffer: fbdev
[    44.239] (II) VESA: driver for VESA chipsets: vesa
[    44.239] (EE) 
Fatal server error:
[    44.239] (EE) xf86OpenConsole: Cannot open virtual console 1 (Permission denied)
[    44.239] (EE) 
[    44.239] (EE) 
Please consult the The X.Org Foundation support 
     at http://wiki.x.org
 for help. 
[    44.239] (EE) Please also check the log file at "/home/pla/.local/share/xorg/Xorg.0.log" for additional information.
[    44.239] (EE) 
[    44.239] (WW) xf86CloseConsole: KDSETMODE failed: Bad file descriptor
[    44.239] (WW) xf86CloseConsole: VT_GETMODE failed: Bad file descriptor
[    44.252] (EE) Server terminated with error (1). Closing log file.
I rebooted with the previous kernel (5.3.12-2-default) and it worked fairly
how can I boot with the last kernel and login fairly?