Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: no graphic login after today upgrade

  1. #11
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,112
    Blog Entries
    15

    Default Re: no graphic login after today upgrade

    Quote Originally Posted by pier_andreit View Post
    manythanks I will try also this

    ...furthermore, as you have my same laptop, does in your works the backlight keyboard?
    in mine it works but I cannot change the colors, I written to tuxedo but they are rather slow to answer, maybe you can answer to me.
    my last email to tuxedo said this:
    "maybe the kernel module is not loaded?
    Please try adding the module with:

    sudo modprobe tuxedo-keyboard

    Or as a permanent solution:

    sudo echo tuxedo_keyboard >> /etc/modules

    Does that work?"
    but it didn't worked

    if you think I can open a new thread for this :-)
    Hi
    That's not the way it's done on openSUSE, that looks like Ub* speak?

    Create a /etc/modules-load.d/tuxedo-keyboard.conf file and in that file have one line with tuxedo-keyboard in it.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #12

    Default Re: no graphic login after today upgrade

    Quote Originally Posted by malcolmlewis View Post
    Hi
    That's not the way it's done on openSUSE, that looks like Ub* speak?

    Create a /etc/modules-load.d/tuxedo-keyboard.conf file and in that file have one line with tuxedo-keyboard in it.
    Manythanks malcolm, it didn't worked so I opened a new thread, please answer there :-)

  3. #13

    Default Re: no graphic login after today upgrade

    Quote Originally Posted by lorenzius View Post
    Had the same issue on my Tuxedo Infinity Book Pro with Intel graphics
    Get SDDM graphic login with Kernel 5.3 but not with 5.4.xx.
    I get following message during boot:
    i915 invalid for parameter enable_dpcd_backlight
    I changed the line in /etc/modprobe.d/i915.conf to #options i915 enable_dpcd_backlight
    No I can boot to graphical login screen with kernel 5.4.13
    The message remains.
    Maaaanythanks, it worked with 5.4.13-1-default.
    I followed the mrmazda procedure to be sure that the working kernel wasn't erased but after zypper dup with 5.4.13-1-default no graphic login was available, tried the working kernel and everything was ok, applied your correction
    Code:
    changed the line in /etc/modprobe.d/i915.conf to #options i915 enable_dpcd_backlight
    and I can login graphically now

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •