Results 1 to 6 of 6

Thread: How to start Jack audio server

  1. #1
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    926

    Default How to start Jack audio server

    Can Jack audio server be used with Pulseaudio as the default? I've tried to start it from the command line and QjackCtl but all I get is error messages. I'm including a link to the png of the errors I get when using QjackCtl. I'm trying to use an audio editing app and it requires Jack. https://paste.opensuse.org/26106422

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,797

    Default Re: How to start Jack audio server

    pulseaudio-module-jack

    may be what you want

  3. #3
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    926

    Default Re: How to start Jack audio server

    That package is already installed.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,797

    Default Re: How to start Jack audio server

    You can replace pulse with jack with some possible problems but pulseaudio-module-jack is a shim between jack and pulse. Som jack stuff may be needed have you install jack?

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,829
    Blog Entries
    2

    Default Re: How to start Jack audio server

    Recent Forum thread about Jack problems...
    You might find your answer in one of the references if not the solution to that @OP

    https://forums.opensuse.org/showthre...-PS2-emulators

    Post again if you have a followup to deploying or configuring...

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  6. #6
    Join Date
    Feb 2013
    Location
    Adelaide Hills, Australia
    Posts
    37

    Default Re: How to start Jack audio server

    Personally last time I did this I was using cadence and it worked well, but I have never had time to get the package into the main repo https://build.opensuse.org/package/s...imedia/Cadence is there and should still work as needed.
    Enlightenment openSUSE Maintainer

    Development Blog - http://simotek.net/opensuse-e

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •