Results 1 to 3 of 3

Thread: Dual boot with with Windows-10: Updating of Kernel has changed the boot-loader settings.

  1. #1

    Default Dual boot with with Windows-10: Updating of Kernel has changed the boot-loader settings.

    Hi All,

    On Dell Inspiron Laptop, Gnome Desktop Environment, the system was dual-booted with Windows-10. On normal online periodic update by the Package Updater, the Kernel was updated.
    But on reboot, I find that the Grub setting installed during original installation has been changed. The Grub Menu no longer includes Windows 10. So I cannot boot into windows.
    Help needed to restore my original Grub setting. I have no idea how to edit Grub.

    Shall be grateful for guidance.

    Regards,

    RSP2

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,193
    Blog Entries
    15

    Default Re: Dual boot with with Windows-10: Updating of Kernel has changed the boot-loader settings.

    Quote Originally Posted by rsp2 View Post
    Hi All,

    On Dell Inspiron Laptop, Gnome Desktop Environment, the system was dual-booted with Windows-10. On normal online periodic update by the Package Updater, the Kernel was updated.
    But on reboot, I find that the Grub setting installed during original installation has been changed. The Grub Menu no longer includes Windows 10. So I cannot boot into windows.
    Help needed to restore my original Grub setting. I have no idea how to edit Grub.

    Shall be grateful for guidance.

    Regards,

    RSP2
    Hi
    If you fire up YaST Boot Loader and check on the last tab and ensure 'probe foreign os' has a check in the checkbox and save.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Dual boot with with Windows-10: Updating of Kernel has changed the boot-loader settings.

    Hi Malcolm,

    Thanks a lot for your lightening fast reply. It worked like a shot. Great!!

    Regards,

    RSP2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •