Results 1 to 2 of 2

Thread: eid software Belgium - only supported on Leap 15.1

Hybrid View

  1. #1

    Question eid software Belgium - only supported on Leap 15.1

    Hi all,

    i was trying to install the eID software of the government on Tumbleweed, but it failed. It is software that is being used in Belgium to read electronic ID card and connect to several government portals.
    You find the software here : https://eid.belgium.be/nl/linux-eid-...re-installatie

    Apparently they support Leap 15.0 and 15.1, but not Tumbleweed. - which is a little bit disappointing.

    Is there any alternative to get this software implemented of available for Tumbleweed please?

    Regards,

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,237

    Default AW: eid software Belgium - only supported on Leap 15.1

    Any Problems when you install it with zypper?
    Code:
    zypper in -f https://eid.belgium.be/sites/default/files/software/eid-archive-suse-2016-2.noarch.rpm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •