Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Update with kernel 5.4 - No Intel RJ45 network anymore

  1. #31
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: Kernel 5.5 Stable - No RJ45 network anymore

    Quote Originally Posted by mike_g View Post
    The bug is back!

    Code:
    Operating System: Kubuntu 20.04
    
    Version 2004 (OS Build 19551.1005)
    Perhaps consider you are posting in an openSUSE Forum, if you think it's a router, windows or Ub* issue you might want to follow up in the appropriate forum, probably not here
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #32
    Join Date
    Mar 2019
    Location
    mtl.qc.ca
    Posts
    167

    Default Re: Kernel 5.5 Stable - No RJ45 network anymore

    Quote Originally Posted by malcolmlewis View Post
    Perhaps consider you are posting in an openSUSE Forum, if you think it's a router, windows or Ub* issue you might want to follow up in the appropriate forum, probably not here

    This is an 8 weeks KDE issue here.

    Eight weeks is long enough for trying to remove a potential Modem issue. We just got a new one from our Internet Service Provider.

    Let see now if it was related to the VDSL Modem or if KDE keeps introducing the frozen state on this one.
    Ryzen 2700U FHD Lenovo ThinkPad E585

  3. #33
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,308
    Blog Entries
    14

    Default Re: Kernel 5.5 Stable - No RJ45 network anymore

    Quote Originally Posted by mike_g View Post
    This is an 8 weeks KDE issue here.

    Eight weeks is long enough for trying to remove a potential Modem issue. We just got a new one from our Internet Service Provider.

    Let see now if it was related to the VDSL Modem or if KDE keeps introducing the frozen state on this one.
    OK, I'll put it in bold: this is an openSUSE forum. Please stop these non openSUSE posts. Not every bug is an upstream bug and tbh I'm not very impressed by Kubuntu's packaging.
    And take this as a friendly warning: Any non-openSUSE related posts from now on will be removed.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #34

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    ...e1000e still not working with NetworkManager after latest TW update.

    Wicked has some strange "feature" for me, as after not using the network connection for some hours it apparently sets the NIC to sleep mode(?), it takes massive time for the first browser tab to load in this state, other applications fail completly while accessing internet resources. After starting the browser and opening some pages everything back to normal.

    Any ideas?
    Kind regards

    raspu

  5. #35
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    Quote Originally Posted by suse_rasputin View Post
    ...e1000e still not working with NetworkManager after latest TW update.

    Wicked has some strange "feature" for me, as after not using the network connection for some hours it apparently sets the NIC to sleep mode(?), it takes massive time for the first browser tab to load in this state, other applications fail completly while accessing internet resources. After starting the browser and opening some pages everything back to normal.

    Any ideas?
    Hi
    BIOS settings? Is the e1000e SmartPowerDownEnable set?

    Code:
    systool -vm e1000e
    Mine only has copybreak set.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #36

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    Quote Originally Posted by malcolmlewis View Post
    Hi
    BIOS settings? Is the e1000e SmartPowerDownEnable set?
    Nothing changed, except updating TW once a week. Problem started with switching to Wicked.

    Code:
    systool -vm e1000e
    Mine only has copybreak set.
    Code:
    systool -vm e1000e
    Module = "e1000e"
    
       Attributes:
         coresize            = "290816"
         initsize            = "0"
         initstate           = "live"
         refcnt              = "0"
         srcversion          = "42DD6B510C272706074EBDC"
         taint               = ""
         uevent              = <store method only>
         version             = "3.2.6-k"
    
       Parameters:
         copybreak           = "256"
    
       Sections:
    Kind regards

    raspu

  7. #37
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,817
    Blog Entries
    15

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    Hi
    Ongoing regressions I expect.... I don't see it here but connections here are always active...

    https://bugzilla.kernel.org/show_bug.cgi?id=205067
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #38

    Post Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    oh tx that realy helped me !

  9. #39

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    Todays TW update incl. kernel 5.5 fixed the problem, could switch to NetworkManager and still have an internet connection with the e1000e driver... :-D
    Kind regards

    raspu

  10. #40
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,759

    Default Re: Update with kernel 5.4 - No Intel RJ45 network anymore

    That is good to hear!
    Henk van Velden

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •