Results 1 to 5 of 5

Thread: External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

  1. #1

    Default External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    New installation of Leap with apache2
    localhost access to web pages works fine

    http access from other machines on intranet works fine if html file has a length 255 or less

    so http://192...../index.html works if html is

    HELLO

    But if you make index.html have enough characters so length is over 255 it fails to open
    Chrome developer tools net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    access.log on server shows request and status 200 and length even for longer files

    I turned off the firewall to eliminate that

    Thanks for any help

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,306
    Blog Entries
    14

    Default Re: External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    Hi, welcome to these forums

    How did you setup apache? I've never seen this before.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,230

    Default Re: External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    Quote Originally Posted by akcurler View Post
    http://192...../index.html works if html is

    HELLO
    Please confirm that your /index.html contains properly formatted HTML and is not just plain text, e.g. “HOME”.
    --
    slàinte mhath,
    rayH

    ~ knowing the right answer is easier than knowing the right question.

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,836
    Blog Entries
    2

    Default Re: External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    Some possible causes listed in the following

    https://stackoverflow.com/questions/...ength-mismatch

    Bottom line,
    How did you install and deploy this webserver and website?
    Did you install from openSUSE packages?
    Did you configure using the YaST > HTTP server module?
    Does your page load any special libraries or is it s very basic HTML page?

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  5. #5

    Default Re: External http access problem net::ERR_CONTENT_LENGTH_MISMATCH 200 (OK)

    Quote Originally Posted by tsu2 View Post
    Some possible causes listed in the following

    https://stackoverflow.com/questions/...ength-mismatch

    Bottom line,
    How did you install and deploy this webserver and website?
    Did you install from openSUSE packages?
    Did you configure using the YaST > HTTP server module?
    Does your page load any special libraries or is it s very basic HTML page?

    TSU
    Installed from OPENSUSE packages
    did configure HTTP module
    no special libraries

    web pages work on other servers

    I am going to reinstall LEAP and see if it re occurs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •