Results 1 to 6 of 6

Thread: nvidia repo signature verification failed

  1. #1

    Default nvidia repo signature verification failed

    Forgive me if this is posted elsewhere, I did attempt to search the forums for this and did not see anything. Upon updating, I am getting the following message:

    HTML Code:
    Retrieving repository 'nVidia Graphics Drivers' metadata ----------------------------------------------------------------------------------------------------------------------------------------------------------------[\]
    Signature verification failed for file 'repomd.xml' from repository 'nVidia Graphics Drivers'.
    
        Note: Signing data enables the recipient to verify that no modifications occurred after the data
        were signed. Accepting data with no, wrong or unknown signature can lead to a corrupted system
        and in extreme cases even to a system compromise.
    
        Note: File 'repomd.xml' is the repositories master index file. It ensures the integrity of the
        whole repo.
    
        Warning: This file was modified after it has been signed. This may have been a malicious change,
        so it might not be trustworthy anymore! You should not continue unless you know it's safe.
    
    Signature verification failed for file 'repomd.xml' from repository 'nVidia Graphics Drivers'. Continue? [yes/no] (no):
    A simple google search suggested that it may reconcile itself with time, so I waited 24 hours, and it is the same. Not sure how to proceed at this point. Is it safe to say yes and proceed with update? Do I need to do something to make the repo happy again? Thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,748

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,793
    Blog Entries
    15

    Default Re: nvidia repo signature verification failed

    Hi
    An upstream ticket has been created: https://devtalk.nvidia.com/default/t...broken-again-/
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Default Re: nvidia repo signature verification failed

    Sorry for the dumb question, but what did you search for to find those? "signature verification"? I think I may have just searched for nvidia and it came up empty. Just would rather not have to post these duplicate threads if I can avoid them. Anyway, thanks guys.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,748

    Default Re: nvidia repo signature verification failed

    Well, what I would do is go to the different sub-forums that could fit, in this case Install/Boot/Login and Applications, maybe also Hardware. Because it must be recent, just glance through the titles of the first ten ot twenty.
    And indeed, the keywords of your own title show up then, either or not in combination.

    But I cheated. I am already online since about six hours. I have RSS feeds on a lot of sub-forums, thus already at about 10:00 my local time, I saw all the titles of all the new threads. And I opened most of them, thus I knew about this.
    Henk van Velden

  6. #6
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    403

    Default Re: nvidia repo signature verification failed - fixed for 15.1

    It was broken earlier for Leap 15.1, but is fixed now (3 AM 09 Jan UTC)
    Howard
    ThinkPads 310ED, 600E, T23, X41, X60, T61, X201, E550

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •