Results 1 to 9 of 9

Thread: Leap 15.1 Amarok

  1. #1

    Default Leap 15.1 Amarok

    • openSUSE versie 15.1
    • Welke desktop? Gnome? KDE? Andere? KDE
    • Versie van het programma Amarok 2.9
    • Hoe heb je het programma ge�nstalleerd? Yast
    • Waar heb je het programma vandaan gehaald? opensuse
    • Eventuele meldingen, bij voorkeur geplaatst tussen
      Code:
       MELDINGEN HIER
      blokken; dit maakt deze beter leesbaar/kopieerbaar.

    Als ik amarok opstart krijg ik de volgende melding: "Er is geen KDE-tekstbewerkingscomponent gevonden. Controleer de installatie van KDE. De console wordt verlaten!" in een apart venster.
    Ik heb het ook geprobeerd via de console. dan krijg ik deze meldingen. (zie andere post)


    het is sinds ik gister geprobeerd heb een script te instaleren zodat ik shoutcast streams kan beluisteren. Ik denk dat het daarmee te maken heeft, maar ik weet niet hoe ik dit weer ongedaan kan maken. ik denk een configuratie bestand verwijderen. Ik heb al geprobeerd amarok te deinstaleren en weer opnieuw te instaleren. Helaas.

  2. #2

    Default Re: Leap 15.1 Amarok

    Code:
     test@192:~> amarok
    Invalid MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyInvalid  MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyInvalid  MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyGot ERROR: "Can't  open and lock privilege tables: Table 'mysql.servers' doesn't exist"  errno: 2000
    amarok(24725)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    amarok(24725)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    ********************************************************************************************** 
    ** AMAROK WAS STARTED IN NORMAL MODE. IF YOU WANT TO SEE DEBUGGING INFORMATION, PLEASE USE: ** 
    ** amarok --debug                                                                           ** 
    ********************************************************************************************** 
    test@192:~> Calling appendChild() on a null node does nothing.
    KCrash: Application 'amarok' crashing...
    KCrash: Attempting to start  from kdeinit
    KCrash: Connect sock_file=/home/test/.kde4/socket-192.168.2.14/kdeinit4__0
    KCrash: Attempting to start  directly
    KCrash failed to exec(), errno = 2

  3. #3

    Default Re: Leap 15.1 Amarok

    Code:
     test@192:~> amarok --debug
    Invalid MIT-MAGIC-COOKIE-1 keyamarok: BEGIN: App::App() 
    amarok:   BEGIN: void App::continueInit() 
    amarok:     BEGIN: EngineController::EngineController() 
    amarok:     END__: EngineController::EngineController() [Took: 0.001s] 
    amarok:     BEGIN: void EngineController::initializePhonon() 
    Invalid MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyInvalid   MIT-MAGIC-COOKIE-1 keyInvalid MIT-MAGIC-COOKIE-1 keyamarok:        BEGIN:  void EqualizerController::initialize(const Phonon::Path&) 
    amarok:         [EqualizerController] Established Phonon equalizer effect with 10 parameters. 
    amarok:         BEGIN: void EqualizerController::eqUpdate() 
    Invalid MIT-MAGIC-COOKIE-1 keyamarok:         END__: void EqualizerController::eqUpdate() [Took: 0.002s] 
    
    Got ERROR: "Can't open and lock privilege tables: Table 'mysql.servers' doesn't exist" errno: 2000
    amarok:         [MySqlStorage] Connected to MySQL server 10.2.29-MariaDB-embedded 
    
    amarok:         [ERROR__] [MySqlStorage] "MySQLe query failed! (1146)   Table 'amarok.jamendo_genre' doesn't exist on SELECT DISTINCT   jamendo_genre.id, jamendo_genre.name  FROM  jamendo_genre WHERE 1   GROUP  BY jamendo_genre.name;" 
    amarok:       END__: Plugins::PluginManager::PluginManager(QObject*) [Took: 0.31s] 
    amarok:       BEGIN: void Playlist::Actions::playlistModeChanged() 
    amarok:         [Playlist::Actions] Dynamic mode:    false 
    
    amarok:       END__: void ProgressWidget::redrawBookmarks(const QString*) [Took: 0s] 
    amarok:       MPRIS2: Queueing up a PropertiesChanged signal 
    amarok:       [EngineController] slotStateChanged from  Phonon::LoadingState  to  Phonon::StoppedState  
    amarok:       BEGIN: virtual void Playlist::InsertTracksCmd::redo() 
    amarok:         BEGIN: void Playlist::Model::setAllNewlyAddedToUnplayed() 
    amarok:         END__: void Playlist::Model::setAllNewlyAddedToUnplayed() [Took: 0s] 
    amarok:       END__: virtual void Playlist::InsertTracksCmd::redo() [Took: 0s] 
    amarok:       [LyricsEngine] no current track 
    amarok:       BEGIN: virtual int App::newInstance() 
    amarok:         BEGIN: static void App::handleCliArgs() 
    amarok:         END__: static void App::handleCliArgs() [Took: 0s] 
    amarok:       END__: virtual int App::newInstance() [Took: 0s] 
    test@192:~> amarok:       QModelIndex(-1,-1,0x0,QObject(0x0) ) 
    amarok:       QModelIndex(-1,-1,0x0,QObject(0x0) ) 
    amarok:       BEGIN: bool OpmlParser::continueRead() 
    amarok:       END__: bool OpmlParser::continueRead() [Took: 0s] 
    amarok:       QModelIndex(-1,-1,0x0,QObject(0x0) ) 
    amarok:       BEGIN: void Amarok::MediaPlayer2Player::volumeChanged(int) 
    amarok:         MPRIS2: Queueing up a PropertiesChanged signal 
    amarok:       END__: void Amarok::MediaPlayer2Player::volumeChanged(int) [Took: 0s] 
    Calling appendChild() on a null node does nothing.
    amarok:     END__: void App::applySettings(bool) [DELAY Took (quite long) 11s] 
    amarok:     BEGIN: ScriptManager::ScriptManager(QObject*) 
    amarok:     END__: ScriptManager::ScriptManager(QObject*) [Took: 0s] 
    amarok:     BEGIN: void Amarok::MediaPlayer2Player::volumeChanged(int) 
    amarok:       MPRIS2: Queueing up a PropertiesChanged signal 
    amarok:     END__: void Amarok::MediaPlayer2Player::volumeChanged(int) [Took: 0s] 
    amarok:     MPRIS2: Queueing up a PropertiesChanged signal 
    amarok:     BEGIN: void Amarok::OSD::applySettings() 
    amarok:     END__: void Amarok::OSD::applySettings() [Took: 0s] 
    amarok:   END__: void App::continueInit() [DELAY Took (quite long) 12s] 
    amarok: END__: App::App() [DELAY Took (quite long) 12s] 
    KCrash: Application 'amarok' crashing...
    KCrash: Attempting to start  from kdeinit
    KCrash: Connect sock_file=/home/test/.kde4/socket-192.168.2.14/kdeinit4__0
    KCrash: Attempting to start  directly
    KCrash failed to exec(), errno = 2
    ik heb alles wat goed leek eruit geknipt, want anders past dit niet in een post

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,873
    Blog Entries
    14

    Default Re: Leap 15.1 Amarok

    Kun je je repos 's laten zien?
    Code:
    zypper lr -d
    Wat ik wat merkwaardig vind, is dat /home/test voorkomt in de output. Heet jouw gebruiker 'test' ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: Leap 15.1 Amarok

    Ik heb een rollback gedaan, want ik kreeg meer problemen met KDE. Alles doet het nu weer zoals het moet.

    Maar nu vraag ik me nog wel af hoe ik naar shoutcast zenders moet luisteren op amarok/Clementine. Of zal ik hier een andere thread voor aanmaken?

    Mijn gebruikersnaam was idd test.

    Bedankt voor de hulp.

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,873
    Blog Entries
    14

    Default Re: Leap 15.1 Amarok

    Dan kun je inderdaad beter even een nieuw draadje aanmaken.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  7. #7
    Join Date
    Aug 2008
    Location
    Almere, The Netherlands
    Posts
    65

    Default Re: Leap 15.1 Amarok

    Ik krijg ook de melding "Er is geen KDE-tekstbewerkingscomponent gevonden. Controleer de installatie van KDE. De console wordt verlaten" nadat ik de script console aangezet heb.
    Kan nu Amarok niet meer opstarten.

    Wat vertelt mij deze melding ???, en hoe moet ik een KDE-tekstbewerkingscomponent installeren?

    Als ik haar op de commando regel opstart krijg ik het volgende:

    Code:
    arjan@arjanpc:~> amarok
    amarok(4423)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    amarok(4423)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    ********************************************************************************************** 
    ** AMAROK WAS STARTED IN NORMAL MODE. IF YOU WANT TO SEE DEBUGGING INFORMATION, PLEASE USE: ** 
    ** amarok --debug                                                                           ** 
    ********************************************************************************************** 
    arjan@arjanpc:~> Could not parse stylesheet of widget 0x5578210c7340
    KCrash: Application 'amarok' crashing...
    KCrash: Attempting to start  from kdeinit
    KCrash: Connect sock_file=/home/arjan/.kde4/socket-arjanpc/kdeinit4__0
    KCrash: Attempting to start  directly
    KCrash failed to exec(), errno = 2
    
    arjan@arjanpc:~>
    Nadat ik in /home/arjan/.kde4/share/config/amarokrc de regel EnableScriptConsole=false heb weggegooid start Amarok weer op.

    Maar blijf met de vraag zitten wat de melding "Er is geen KDE-tekstbewerkingscomponent gevonden. Controleer de installatie van KDE. De console wordt verlaten" me probeert te vertellen.
    Thanks in advance,

    Arjan ten Hoopen

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    27,342

    Default Re: Leap 15.1 Amarok

    Als je echt de aandacht wilt trekken van mensen die je zouden kunnen helpen, start dan een nieuwe draad voor een nieuw probleem. Nu hang je aan het eind van een oud draadje en wie kijkt daar nog? (nou ja, de moderators die alles aflopen om naar spam te zoeken ).
    Henk van Velden

  9. #9
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,873
    Blog Entries
    14

    Default Re: Leap 15.1 Amarok

    Quote Originally Posted by athoopen View Post
    Ik krijg ook de melding "Er is geen KDE-tekstbewerkingscomponent gevonden. Controleer de installatie van KDE. De console wordt verlaten" nadat ik de script console aangezet heb.
    Kan nu Amarok niet meer opstarten.

    Wat vertelt mij deze melding ???, en hoe moet ik een KDE-tekstbewerkingscomponent installeren?

    Als ik haar op de commando regel opstart krijg ik het volgende:

    Code:
    arjan@arjanpc:~> amarok
    amarok(4423)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    amarok(4423)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
    ********************************************************************************************** 
    ** AMAROK WAS STARTED IN NORMAL MODE. IF YOU WANT TO SEE DEBUGGING INFORMATION, PLEASE USE: ** 
    ** amarok --debug                                                                           ** 
    ********************************************************************************************** 
    arjan@arjanpc:~> Could not parse stylesheet of widget 0x5578210c7340
    KCrash: Application 'amarok' crashing...
    KCrash: Attempting to start  from kdeinit
    KCrash: Connect sock_file=/home/arjan/.kde4/socket-arjanpc/kdeinit4__0
    KCrash: Attempting to start  directly
    KCrash failed to exec(), errno = 2
    
    arjan@arjanpc:~>
    Nadat ik in /home/arjan/.kde4/share/config/amarokrc de regel EnableScriptConsole=false heb weggegooid start Amarok weer op.

    Maar blijf met de vraag zitten wat de melding "Er is geen KDE-tekstbewerkingscomponent gevonden. Controleer de installatie van KDE. De console wordt verlaten" me probeert te vertellen.
    Ik denk dat dit ontstaat omdat Amarok nog een KDE4 applicatie is, en je geen volledige kde4 meer hebt. Zal zelf amarok5 's even testen.
    OK mrbadguy bouwt amarok5, even wat muziekjes geluisterd, ook lyrics werkt. Verder nog niks geprobeerd, maar er wordt blijkbaar wel aan gewerkt.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •