Results 1 to 7 of 7

Thread: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

  1. #1
    Join Date
    Apr 2018
    Location
    U.S Midwest just West of the Mississippi River
    Posts
    617

    Default Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    All 3 machines have the ‘!’ on the network icon in the tray. I don’t know when this happened, nor why it happens.
    The ‘!’ Is there, then later it is gone, then it appears again. It is very inconsistent.

    We don’t have problems traveling the internet, but at times it ‘seems’ to slow down, but that could be just my paranoia, since I noticed the ‘!’ on the icon.

    I haven’t rebooted the router yet. That is my next step, but it was rebooted due to an electrical outage( and hoping it didn’t fubar the router.
    HP Compaq desktop Leap15.1 Win10, Win7
    Toshiba laptops Leap15.1 & Win10, HP AiO Win10.
    I can now print with openSuSe Leap! Can Scan now, could be better!!
    I can backup my iPod and iPad with Windows, can't with Linux.(Will get there someday!)

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,145

    Default AW: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)


  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    13,172
    Blog Entries
    3

    Default Re: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    Quote Originally Posted by Bill_L View Post
    All 3 machines have the ‘!’ on the network icon in the tray. I don’t know when this happened, nor why it happens.
    The ‘!’ Is there, then later it is gone, then it appears again. It is very inconsistent.
    If everything else is working, then just ignore this.

    Apparently, it is attempting to check whether you are connected to the network by contacting conncheck.opensuse.org. But that site has been having problems for the last couple of days. So you are seeing a side effect of a network issue at opensuse.org.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  4. #4
    Join Date
    Apr 2018
    Location
    U.S Midwest just West of the Mississippi River
    Posts
    617

    Default Re: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    Quote Originally Posted by Sauerland View Post
    Looked at this, I suppose it explains why if NM is checking occasionally/consistently/cyclical/every 2 minutes and failing.
    Quote Originally Posted by nrickert View Post
    If everything else is working, then just ignore this.

    Apparently, it is attempting to check whether you are connected to the network by contacting conncheck.opensuse.org. But that site has been having problems for the last couple of days. So you are seeing a side effect of a network issue at opensuse.org.
    Yep, I pretty much have decided to ignore it. Maybe the con check site will get over it’s hissy fits soon.
    HP Compaq desktop Leap15.1 Win10, Win7
    Toshiba laptops Leap15.1 & Win10, HP AiO Win10.
    I can now print with openSuSe Leap! Can Scan now, could be better!!
    I can backup my iPod and iPad with Windows, can't with Linux.(Will get there someday!)

  5. #5
    Join Date
    Apr 2018
    Location
    U.S Midwest just West of the Mississippi River
    Posts
    617

    Default Re: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    Quote Originally Posted by Sauerland View Post
    Looked at this, I suppose it explains why, if NM is checking occasionally/consistently/cyclical/every 2 minutes and failing.
    Quote Originally Posted by nrickert View Post
    If everything else is working, then just ignore this.

    Apparently, it is attempting to check whether you are connected to the network by contacting conncheck.opensuse.org. But that site has been having problems for the last couple of days. So you are seeing a side effect of a network issue at opensuse.org.
    Yep, I pretty much have decided to ignore it. Maybe the conncheck site will get over it’s hissy fits soon.
    HP Compaq desktop Leap15.1 Win10, Win7
    Toshiba laptops Leap15.1 & Win10, HP AiO Win10.
    I can now print with openSuSe Leap! Can Scan now, could be better!!
    I can backup my iPod and iPad with Windows, can't with Linux.(Will get there someday!)

  6. #6
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,576

    Default Re: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    Quote Originally Posted by nrickert View Post
    If everything else is working, then just ignore this.

    Apparently, it is attempting to check whether you are connected to the network by contacting conncheck.opensuse.org. But that site has been having problems for the last couple of days. So you are seeing a side effect of a network issue at opensuse.org.
    Thanks for that . . .
    Have been seeing this in Tumbleweed also for a couple of days and it had me scratching my head as the internet/wifi connection seemed otherwise fine.

    Perhaps the issue at conncheck.opensuse.org has now been fixed as haven't seen the excl mark today

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    13,172
    Blog Entries
    3

    Default Re: Yellow exclamation symbol on network icons 2 laptops(WiFi) & desktop(Ethernet)

    Quote Originally Posted by farcusnz View Post
    Perhaps the issue at conncheck.opensuse.org has now been fixed as haven't seen the excl mark today
    I think so.

    I was mostly noticing problems with the mailing list archives. It was hard to access them for 3 days (usually getting a connection refused). I think that was really the same problem with a gateway system.

    Today, I had no problems at all accessing the archives.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •