Has anyone succeeded in getting this aged but cool game installed and updated for online play?
I'm able to install it (it installs the 64-bit version)

Code:
patti@linux-lhkc:/OSS/Data_Part/users/ut2004/System> ldd ./ut2004-bin
        linux-vdso.so.1 (0x00007fffde3b0000)
        libdl.so.2 => /lib64/libdl.so.2 (0x00002add47c49000)
        libpthread.so.0 => /lib64/libpthread.so.0 (0x00002add47e4d000)
        ./libSDL-1.2.so.0 (0x00002add47a7d000)
        libstdc++.so.5 => /usr/lib64/libstdc++.so.5 (0x00002add4806b000)
        libm.so.6 => /lib64/libm.so.6 (0x00002add4834b000)
        libgcc_s.so.1 => /lib64/libgcc_s.so.1 (0x00002add48683000)
        libc.so.6 => /lib64/libc.so.6 (0x00002add4889b000)
        /lib64/ld-linux-x86-64.so.2 (0x00002add47a21000)
        libX11.so.6 => /usr/lib64/libX11.so.6 (0x00002add48c55000)
        libXext.so.6 => /usr/lib64/libXext.so.6 (0x00002add48f96000)
        libxcb.so.1 => /usr/lib64/libxcb.so.1 (0x00002add491a8000)
        libXau.so.6 => /usr/lib64/libXau.so.6 (0x00002add493d1000)
(base) patti@linux-lhkc:/OSS/Data_Part/users/ut2004/System>
...but when trying to install the "latest" patches, it seems to get confused between 32bit and 64bit, and I've so far been unable to trouble-shoot that. In digging through my memory on this, I seem to recall a command line command which forced linux to act as if it were a 32-bit distro (and it would hence install the 32-bit version of ut2k4). Something like run32 or lin32 - which may be depricated now. (I did install LEAP 15.1 with the option to install the 32-bit runtimes.)

So, something like: ~> run32 sh linux-installer.sh might cause the linux installer to install the 32 bit versions of everything, thus avoiding the version mismatch which occurs when I install the latest patches to the game (which I believe are only 32 bit).

Thanks In Advance,
PattiM