Results 1 to 5 of 5

Thread: HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

  1. #1
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

    Goedemiddag mede forumleden,

    Ik roep maar weer eens HELP!

    Dit betreft een inlogprobleem op één van de drie accounts op deze machine.
    Het is m.i. (ook) een KDE kwestie dus als deze thread verplaatst moet worden naar het hoofdstuk “Desktop KDE” hoor ik dat graag.

    De casus:
    Recentelijk heb ik voor een ervaren PC gebruiker een DELL latitude E7250 met openSUSE Tumbleweed en KDE geïnstalleerd (heb er al een paar van dit type Laptop met Tumbleweed geïnstalleerd en deze draaien prima, zelf gebruik ik er ook één ). De eigenar/gebruiker had al 3 jaar met LEAP & KDE gewerkt en is definitief van Microsoft afgestapt (zoals nu zijn hele familie …. altijd leuk vind ik).

    Nu komt hij bij mij met het volgende probleem, na het uitproberen van verschillende opstartschermen (SDDM’s), geeft één van de drie accounts die hij op de machine heeft, geen toegang meer, hij kan op die account niet inloggen:

    In beeld verschijnt na opstarten het (grafische) virtueel toetsenbord:
    Na op enter te drukken komt er een inlogscherm (SDDM), dat de eigenaar van de laptop zegt, niet te hebben geïnstalleerd (maar vanzelf komt het er niet….. dat is zeker).

    De drie accounts zijn zichtbaar en op de twee andere accounts kan ingelogd worden.

    In beeld verschijnt verder :

    Inloggen mislukt.

    Daaronder met rode letters:

    The current theme cannot be loaded due to the errors below, please select another theme. (rode letters)

    file:///usr/share/sddm/themes/elarun/Main.qml: No such file or directory (rode letters)

    Dit sluit naadloos aan op het verhaal van de eigenaar van deze machine. Die zegt namelijk een ander inlogscherm (SDDM) te hebben geinstalleerd en het inlogscherm SSDM met de naam “Elarun” te hebben verwijderd. Hij zegt echter ook dat hij “theme Elarun” niet gebruikte en daarom verwijderde.

    Het komt mij voor dat de “theme Elarun” opnieuw geinstalleerd moet woden en inloggen op dit profiel dan (waarschijnlijk) wel weer lukt. Daarna kan dan het juiste inlogscherm worden geselecteerd en geïnstalleerd..
    Of zijn er andere oplossingen?
    Of wellicht zit ik er helemaal naast


    Mijn vraag luidt; hoe kan ik dit oplossen zonder een nieuw profiel aan te maken? Dat laatste is, gezien het aantal mailaccounts dat de eigenaar van deze machine beheerd (18 maar liefts), nogal tijdrovend en doe ik dus liever niet.

    Via het door mij bij installatie aangemaakte “sysadmin” profiel kan ik de twee andere profielen benaderen en met Dolphin in SU mode alles bedienen dus ook het niet via he tinlogscherm (SDDM) te benaderen profiel is gewoon functioneel en benaderbaar in beheersmodus en met Dolphin SU modus. Alles werkt alleen die voor die ene gebruiker SDDM niet.
    Andere oplossing is wellicht een nieuwe account aanmaken en alle account gegevens zonder het inlogscherm kopiëren naar het nieuw aangemaakte account. Hoe dat op een eenvoudige manier en snel te doen weet ik echter ook niet.


    Ik voel mij dus een beetje de eenoog in het land der blinden en doe een beroep op de mensen die het wel weten hier op het forum.


    Alvast hartelijk dank voor jullie input.
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,445
    Blog Entries
    14

    Default Re: HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

    Verklaring: deze gebruiker heeft inderdaad met SDDM thema's geëxperimenteerd, maar daar is iets misgegaan. Volgens mij zit ook dit stuk in de plasma configs, dus zou
    Code:
    rm -rf /home/DIE_GEBRUIKER/.config/plasm*
    e.e.a. terug moeten zetten naar standaard. Moet eerlijk zeggen dat ik zelf weinig met dit soort dingen klooi ( al heb ik ook geen standaard SDDM thema ).
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default Re: HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

    Quote Originally Posted by Knurpht View Post
    Verklaring: deze gebruiker heeft inderdaad met SDDM thema's geëxperimenteerd, maar daar is iets misgegaan. Volgens mij zit ook dit stuk in de plasma configs, dus zou
    Code:
    rm -rf /home/DIE_GEBRUIKER/.config/plasm*
    e.e.a. terug moeten zetten naar standaard. Moet eerlijk zeggen dat ik zelf weinig met dit soort dingen klooi ( al heb ik ook geen standaard SDDM thema ).
    Je bent een HELD!
    Jij lijkt echt alle commando's te kennen, Petje af.
    Ben weer uitstekend door je geholpen.

    Alles is/lijkt weer bij het oude (tenminste nu in de standaard instellingen).
    Hoe de eigenaar van die machine dat weer wil personaliseren, moet hij zelf weten. Daar bemoei ik me niet mee. Die tijd mag hijzelf verdoen.

    Overigens:
    Ik gebruik ook geen vreemde SDDM en had hiermee dus ook geen enkele ervaring.
    Nu ik er vandaag dus eens naar gekeken heb, verbaas ik mij over de enorme hoeveelheid thema's die in omloop zijn.
    Voor mij gewoon de standaard openSUSE Tumbleweed SDDM, ik vind al die "Mickey Mouse" onzin niet nodig en typish iets dat bij Microsoft thuishoort. Maar ja.... wie ben ik? Gezien de enorme hoeveelheid thema's die er kennelijk ontwikkeld is, bestaat er toch een behoefte. Misschien dat ikzelf ooit eens een pikzwart thema ga laden dat vind ik wel leuk ogen, Voor nu is het standaard dark thema mij "dark enough".

    In terminal kan ik nog lang niet genoeg, dus die grafische omgeving vind ik (nog) wel prettig al ga ik steeds meer rechtsstreeks vanuit Terminal werken en dat is ook wat ik leuk vind.

    Enfin encore un GRAND MERCI!!!!!!!!!!!!!!!1

    P.S.
    Ik schreef het al in de eerste post het gezin van deze meneer is geheel over op openSUSE sinds begin dit jaar. Dat vind ik dus prachtig, als vader MS zat is en niemand in het gezin ook wil overstappen en binnen een paar jaar een gezin met 5 opgroeiende kinderen (die op school verplicht Mac en Windows voorgeschoteld krijgen) is overtuigd door het OS zelf; dat vind ik geweldig (en zelfs weer met oude PC's aan de gang is die in de schuur stonden). Enige probleem is dat ze mij als hun "openSUSE Goeroe" zien en ik ben ook maar een éénoog in het land der zienden (om eens een spreekwoord te verbasteren). Ach ik leer er ook weer van (Al ga ik ze toch nog eens met nadruk op dit forum wijzen).
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,445
    Blog Entries
    14

    Default Re: HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

    5 Kinderen was me teveel, maar die 3 van mij zijn met S.u.S.E. , SuSE, SUSE, openSUSE opgegroeid. En nu heeft dochter een nieuwe ASUS Zenbook en laat me doodleuk Windows eraf mieteren. "Ik heb meer aan wat extra ruimte".

    On topic: ik zou graag zien dat die plasma config dingetjes in een eigen map stonden ipv allemaal in 1 file.
    Last edited by Knurpht; 13-Dec-2019 at 09:05.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default Re: HELP! (alweer) Op één van de user accounts werkt de login niet meer (Fout met verwijderde SDDM)

    3 is ook al heel wat, ik wordt oud zonder. Overigens wel goede beslissing van je dochter en een Zenbook is wel een chic ding.... of "sjiek ding" volgens de taalkundigen.

    Die laptop is net opgehaald, eigenaar zo blij als een kind ..... Ook bedankt namens de eigenaar..
    Moet zeggen dat ik vandaag ook zwaar heb zitten puzzelen en er echt niet uitkwam.
    Vragen is dan een snelle oplossing.

    Ik zou eveneens graag zien dat die plasma config dingetjes - zoals jij het noemt - een eigen locatie hebben. Dat maakt het immers veel makkelijker beheerbaar.
    Jij zit in "de board" wie weet is het een idee....

    Fijne avond!
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •