Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: KDE startet nicht

  1. #1

    Default KDE startet nicht

    Hallo,
    plötzlich lese ich beim Start, daß temp directory /temp out of space sei und dann
    "KDE is unable to start".

    Weiß jemand, was man da tun kann?

    mfg
    mgbd

  2. #2

    Default Re: KDE startet nicht

    Wo findet man d i e s e s /temp?

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,376

    Default Re: KDE startet nicht

    Quote Originally Posted by mgbd View Post
    Wo findet man d i e s e s /temp?
    Steht da nicht /tmp? (und nicht /temp).
    Henk van Velden

  4. #4

    Default Re: KDE startet nicht

    Ja , wahrscheinlich steht da /tmp.
    Ich komme jetzt leider nicht dran, um nachschauen zu können, aber Du hast mit /tmp sicher recht.
    Und wo finde ich das?
    Ich habe gestern auf einem VU+-Receiver viel hin-und herkopiert, vielleicht ist da ein /tmp-Verzeichnis überfüllt?
    Wenn ich wüßte, wo, könnte ich es vielleicht von der Konsole aus löschen.

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,050

    Default AW: KDE startet nicht

    Wenn ich wüßte, wo, könnte ich es vielleicht von der Konsole aus löschen.
    Mal in /tmp geschaut?

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,376

    Default Re: KDE startet nicht

    Quote Originally Posted by mgbd View Post
    Ja , wahrscheinlich steht da /tmp.
    Ich komme jetzt leider nicht dran, um nachschauen zu können, aber Du hast mit /tmp sicher recht.
    Und wo finde ich das?
    Ich habe gestern auf einem VU+-Receiver viel hin-und herkopiert, vielleicht ist da ein /tmp-Verzeichnis überfüllt?
    Wenn ich wüßte, wo, könnte ich es vielleicht von der Konsole aus löschen.
    Sicher geht das.

    /tmp ist halt /tmp. Da findet man das auch.
    Also von der Konsole als root:
    Code:
    cd /tmp
    und schau mal was da ist
    Code:
    ls -l
    Wenn du nicht weisst was da zu löschen ist, vielleicht mal gründlich saubern.
    Code:
    rm -rf /tmp/*
    Aber sei vorsicht! Keine Lese und/oder Schreibfehler wie du schon gemacht hast (und anscheinend ohne das als ernsthaft sehen zu wollen, das Resultat geht von nicht verstehen unserseits bis zum vernichtend für dein System).
    Henk van Velden

  7. #7

    Default Re: KDE startet nicht

    Quote Originally Posted by hcvv View Post
    und schau mal was da ist
    Code:
    ls -l
    Wenn du nicht weisst was da zu löschen ist, vielleicht mal gründlich saubern.
    Code:
    rm -rf /tmp/*
    Aber sei vorsicht! Keine Lese und/oder Schreibfehler wie du schon gemacht hast (und anscheinend ohne das als ernsthaft sehen zu wollen, das Resultat geht von nicht verstehen unserseits bis zum vernichtend für dein System).
    In /tmp scheint nichts Spektakuläres zu sein:
    Code:
    root@vuduo2:/tmp# ls -lsa
         0 drwxrwxrwt    4 root     root           280 Nov 25 16:08 .
         0 drwxrwxrwt    4 root     root            80 Jan  1  1970 ..
         0 prw-r--r--    1 root     root             0 Jan  1  1970 .browser.controller
         0 srwxr-xr-x    1 root     root             0 Jan  1  1970 .browser.support
         4 -rw-r--r--    1 root     root             1 Jan  1  1970 .started
         4 ----------    1 root     root           100 Nov 25 22:03 ait.17
         4 ----------    1 root     root           995 Nov 25 21:07 ait.19
         4 ----------    1 root     root           107 Nov 25 04:22 ait.26
         4 ----------    1 root     root           402 Nov 25 22:09 ait.33
         4 ----------    1 root     root           134 Nov 25 16:08 ait.92
         4 ----------    1 root     root           268 Nov 25 13:33 ait.96
         0 drwxr-xr-x    2 root     root            60 Nov 25 22:40 lcd4linux
         0 drwxr-xr-x    2 root     root            40 Nov 23 18:29 livepreview
         0 srw-rw-rw-    1 root     root             0 Jan  1  1970 nxserver_ipc
    root@vuduo2:/tmp#
    Ob da etwas dabei ist, was die Fehlermeldung rechtfertigt?
    Ich werde Deinen Befehl zur Säuberung probieren - im Vertrauen darauf, daß Du genau weißt, daß damit nichts schief geht.

    So sieht das Ergebnis aus:
    Code:
    root@vuduo2:/tmp# ls -lsa
         0 drwxrwxrwt    2 root     root           100 Nov 26 00:37 .
         0 drwxrwxrwt    4 root     root            80 Jan  1  1970 ..
         0 prw-r--r--    1 root     root             0 Nov 26 00:04 .browser.controller
         0 srwxr-xr-x    1 root     root             0 Jan  1  1970 .browser.support
         4 -rw-r--r--    1 root     root             1 Jan  1  1970 .started
    Wenn Win die aktuelle Aufgabe erledigt hat, werde ich versuchen, Leap zu starten.

  8. #8

    Default Re: KDE startet nicht

    Schade,
    das Aufräumen hat zwar dies und jenes aus /tmp entfernt (derzeitiger Zustand vgl. meinen vorherigen Beitrag),
    aber KDE startet immer noch nicht (KDE is unable to start).
    VG
    df0021

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,376

    Default Re: KDE startet nicht

    Sieht tatsächlich aus ob in /tmp kaum was anwesend ist.

    Vielleicht irgens woanders voll. Zeige mal
    Code:
    df
    Wenn du aber BTtrs benützst können auch zuviel Snapshots Alles ausfüllen. Bin selber aber kein Btrfs benützer und bin also weniger geeignet die richtige Commandos zu geben.
    Henk van Velden

  10. #10
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,592

    Default Re: KDE startet nicht

    Quote Originally Posted by mgbd View Post
    In /tmp scheint nichts Spektakuläres zu sein:
    Ich vermisse in Deine ‚/tmp/’ Verzeichnis folgendes:
    Code:
    .esd-1000/
    .font-unix/
    .ICE-unix/
    .ifstat.u0
    runtime-root/
    sddm-:0-»Irgendwas«=
    sddm-auth»Irgendwas«=
    systemd-private-»Irgendwas«-chronyd.service-»Irgendwas«/
    systemd-private-»Irgendwas«-rtkit-daemon.service-»Irgendwas«/
    .Test-unix/
    .X11-unix/
    xauth-0-_0
    .XIM-unix/
    Und, seit jetzt – »nie vorher gesehen«, pro KDE Plasma Benutzer, zwei „Temp-»Irgendwas«/” Verzeichnisse – ein davon mit ein „mesa_shader_cache/” Verzeichnis …

    Quote Originally Posted by hcvv View Post
    Vielleicht irgens woanders voll. Zeige mal
    Code:
    df
    Wenn Btrfs dann, »btrfs filesystem df /«.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •