Results 1 to 2 of 2

Thread: Tumbleweed 20191112 update error

  1. #1

    Default Tumbleweed 20191112 update error

    Hello everyone, excuse me for a noob question, I'm a relatively new user to OpenSuSE Tumbleweed, but since yesterday I'm unable to update. Command
    Code:
         
    
    sudo zypper up
    as well as

    Code:
    sudo zypper dup
    returns the following error:
    Code:
    Retrieving: liblastfm5-1-1.0.9+20150206-19.31.x86_64.rpm ....................[not found]
    File './x86_64/liblastfm5-1-1.0.9+20150206-19.31.x86_64.rpm' not found  on medium  'https://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Factory/'.
    Disabling the QT5 repository and falling back to the default repositories does not help, that package still not found. What am I doing wrong?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,582

    Default Re: Tumbleweed 20191112 update error

    To begin with, you should not do a
    Code:
    zypper up
    on Tumbleweed at all. It may break things.

    And please show you repo list
    Code:
    zypper lr -d
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •