Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: dongle device driver for rtl8192eu

  1. #21

    Default Re: dongle device driver for rtl8192eu

    Saw in yast you published a new versio. Installed it and it works like a charm.
    Installed the module in /lib.../updates/ not in the usual /lib.../net/wireless/ and in the beginning I was wondering why is this working ?
    Guess in the next kernel update i will go to the proper place.
    Many many thanks, Sauerland. Good job. Id promote you to global moderator and... wait!
    Best regards.
    /dev/sdb6 ---> openSUSE Tumbleweed x86_64

  2. #22

    Talking Re: dongle device driver for rtl8192eu

    So I used the package you provided (https://codeload.github.com/clnhub/r...nux/zip/master) to successfully build and install the driver, and after blacklisting the default RTL8XXXU driver like so:
    Code:
    echo "blacklist rtl8xxxu" | sudo tee /etc/modprobe.d/rtl8xxxu.conf;
    I was able to get my TP-LINK WN822N (EU) V5.0 to work on my openSUSE Tumbleweed! I should mention that I tested this device on Fedora Workstation (on which I couldn't get it to work), and on Ubuntu 18.0.4 LTS (on which it worked without having to install any additional drivers). It'd be cool to see openSUSE support this device out of the box as well.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •