I have a subproject to build Wine packages for Fedora, https://build.opensuse.org/project/s...dimesio:Fedora.

The packages build on the OBS, but when I try to build locally using osc, the attempt to download the needed packages errors out when it gets to setup-2.13.3-1.fc30.noarch.rpm. Here's the full output from trying to build the Fedora 30 package:

Code:
100.0% cache miss. 0/716 dependencies cached.

Fedora:30/acl: attempting download from api, since not found at download.opensuse.org
 Fedora:30/attr: attempting download from api, since not found at download.opensuse.org
 Fedora:30/bash: attempting download from api, since not found at download.opensuse.org
 Fedora:30/bzip2: attempting download from api, since not found at download.opensuse.org
 Fedora:30/coreutils: attempting download from api, since not found at download.opensuse.org
 Fedora:30/device-mapper-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/diffutils: attempting download from api, since not found at download.opensuse.org
 Fedora:30/filesystem: attempting download from api, since not found at download.opensuse.org
 Fedora:30/glibc: attempting download from api, since not found at download.opensuse.org
 Fedora:30/grep: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libacl: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libattr: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libgcc: attempting download from api, since not found at download.opensuse.org
 Fedora:30/m4: attempting download from api, since not found at download.opensuse.org
 Fedora:30/ncurses: attempting download from api, since not found at download.opensuse.org
 Fedora:30/pam: attempting download from api, since not found at download.opensuse.org
 Fedora:30/nspr: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libzstd: attempting download from api, since not found at download.opensuse.org
 Fedora:30/popt: attempting download from api, since not found at download.opensuse.org
 Fedora:30/readline: attempting download from api, since not found at download.opensuse.org
 Fedora:30/ncurses-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/rpm: attempting download from api, since not found at download.opensuse.org
 Fedora:30/rpm-sign: attempting download from api, since not found at download.opensuse.org
 Fedora:30/sed: attempting download from api, since not found at download.opensuse.org
 Fedora:30/tar: attempting download from api, since not found at download.opensuse.org
 Fedora:30/zlib: attempting download from api, since not found at download.opensuse.org
 Fedora:30/rpm-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/pcre: attempting download from api, since not found at download.opensuse.org
 Fedora:30/pcre2: attempting download from api, since not found at download.opensuse.org
 Fedora:30/info: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libselinux: attempting download from api, since not found at download.opensuse.org
 Fedora:30/sqlite: attempting download from api, since not found at download.opensuse.org
 Fedora:30/elfutils-libelf: attempting download from api, since not found at download.opensuse.org
 Fedora:30/findutils: attempting download from api, since not found at download.opensuse.org
 Fedora:30/openssl: attempting download from api, since not found at download.opensuse.org
 Fedora:30/krb5-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/e2fsprogs-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/expat: attempting download from api, since not found at download.opensuse.org
 Fedora:30/bzip2-libs: attempting download from api, since not found at download.opensuse.org
 Fedora:30/libstdc++: attempting download from api, since not found at download.opensuse.org
(Fedora:30) setup-2.13.3-1.fc30.noarch.rpm          100% |=========================|   19 B    00:00     
/tmp/osc_buildrq234w: unsupported package type. magic: 'error: '
How do I fix that?