Would it be possible to upgrade firewalld to the latest stable version firewalld 0.7.1 now, as i have noticed that opensuse has used the 0.6.x for a long time now.