Results 1 to 4 of 4

Thread: Meldung: "Die folgenden 15 Paketaktualisierungen werden NICHT installiert"

  1. #1

    Default Meldung: "Die folgenden 15 Paketaktualisierungen werden NICHT installiert"

    Hallo,

    nach dem heutigen Upgrade von Leap 15.0 auf 15.1, der anschließenden Installation des Packman-Repos sowie Installation einiger Video-/Audio-Support-Packages ( https://en.opensuse.org/SDB:Firefox_..._Video_Support ) und einem abschließenden sudo zypper up erscheint eine Liste von nicht installierten Paketaktualisierungen:

    Code:
    $ sudo zypper lr -d
    # | Alias                 | Name                      | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                           | Dienst
    --+-----------------------+---------------------------+-----------+-----------------+----------------+-----------+--------+---------------------------------------------------------------+-------
    1 | packman.inode.at-suse | Packman Repository        | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.1/              |       
    2 | repo-source           | openSUSE-15.1-Leap-OSS    | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/ |       
    3 | repo-update           | openSUSE-Leap-15.1-Update | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/oss/            |       
    $ sudo zypper -vv up
    Ausführlichkeitsgrad: 3
    Ziel wird initialisiert
    Es wird überprüft, ob die Metadaten für Packman Repository aktualisiert werden müssen
    Es wird überprüft, ob die Metadaten für openSUSE-15.1-Leap-OSS aktualisiert werden müssen
    Es wird überprüft, ob die Metadaten für openSUSE-Leap-15.1-Update aktualisiert werden müssen
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    Auflösung erzwingen: Nein
    
    Die folgenden 15 Paketaktualisierungen werden NICHT installiert:
      libgstgl-1_0-0              1.12.5-lp151.4.8            x86_64  Packman Repository  http://packman.links2linux.de
      libgstphotography-1_0-0     1.12.5-lp151.4.8            x86_64  Packman Repository  http://packman.links2linux.de
      libquicktime0               1.2.4cvs20150223-lp151.5.6  x86_64  Packman Repository  http://packman.links2linux.de
      libsox3                     14.4.2-lp151.5.5            x86_64  Packman Repository  http://packman.links2linux.de
      libvlc5                     3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      libvlccore9                 3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      sox                         14.4.2-lp151.5.5            x86_64  Packman Repository  http://packman.links2linux.de
      vlc                         3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      vlc-codec-gstreamer         3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      vlc-lang                    3.0.7.1-lp151.6.5.5         noarch  Packman Repository  http://packman.links2linux.de
      vlc-noX                     3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      vlc-qt                      3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      vlc-vdpau                   3.0.7.1-lp151.6.5.5         x86_64  Packman Repository  http://packman.links2linux.de
      youtube-dl                  2019.11.05-lp151.1.1        noarch  Packman Repository  http://packman.links2linux.de
      youtube-dl-bash-completion  2019.11.05-lp151.1.1        noarch  Packman Repository  http://packman.links2linux.de
    
    Keine auszuführenden Aktionen.
    Wie bekomme ich die installiert, bzw. wie bekomme ich diese Meldung weg? Hat jemand eine Idee?

    PS: Fällt mir gerade noch ein: diese Video-/Audio-Support-Packages habe ich wie folgt installiert:
    Code:
    sudo zypper in libavcodec56 libavcodec57 libavcodec58 libavformat56 libavformat57 libavformat58 libavdevice56 libavdevice57 libavdevice58
    Wie hätte ich sagen können, dass sie von dem Packman-Repo genommen werden sollen? Weil ich das nicht wusste, musste ich ein paar später in YaST auf Packman umbiegen.

    Viele Grüße

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    26,268

    Default Re: Meldung: "Die folgenden 15 Paketaktualisierungen werden NICHT installiert"

    Du sagst zwar das du "einiger Video-/Audio-Support-Packages" instaliert hast, du sagst aber nicht wovon. Und auch das wichtigste bei Packman benutzung fehlt: das umschalten auf Packman.
    Code:
    zypper dup -- from 'Packman Repository'
    Übrigens fehlen einige repos die normalerweise immer da sein: Oss, Oss-update und die source und debug repos (die letzten sind meistens ausgeschaltet, aber trotzdem da zum einfachen einschalten wenn nötig).
    Henk van Velden

  3. #3

    Talking AW: Meldung: "Die folgenden 15 Paketaktualisierungen werden NICHT installiert"

    "Du sagst zwar das du "einiger Video-/Audio-Support-Packages" instaliert hast, du sagst aber nicht wovon."
    Das war ja meine Frage. Wie ich es gemacht habe, habe ich ja geschrieben.

    "Und auch das wichtigste bei Packman benutzung fehlt: das umschalten auf Packman."
    Das Upgrade
    Code:
    zypper dup --from 'Packman Repository'
    hat es gebracht.

    Falls ein Repo fehlt, kann ich es ja nachladen.

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,320

    Default AW: Meldung: "Die folgenden 15 Paketaktualisierungen werden NICHT installiert"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •