Results 1 to 3 of 3

Thread: kernel-4.12.14-lp151.28.25-default on KDE, incompatible with Lenovo T480 touchpad

  1. #1
    Join Date
    Oct 2014
    Location
    Switzerland
    Posts
    417

    Default kernel-4.12.14-lp151.28.25-default on KDE, incompatible with Lenovo T480 touchpad

    Hello,

    I recently did an update and although the Synaptics load for Lenovo T480 touchpad, the touchpad simply does not work.

    I am currently working-around by using kernel-4.12.14-lp151.28.20-default

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,544
    Blog Entries
    1

    Default Re: kernel-4.12.14-lp151.28.25-default on KDE, incompatible with Lenovo T480 touchpad

    openSUSE Leap 15.1; KDE Plasma 5

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,739
    Blog Entries
    3

    Default Re: kernel-4.12.14-lp151.28.25-default on KDE, incompatible with Lenovo T480 touchpad

    Quote Originally Posted by SJLPHI View Post
    I am currently working-around by using kernel-4.12.14-lp151.28.20-default
    Yes, keep using that kernel until the next kernel update.

    (added in edit) The touchpad still works on my laptop. I logged into "Icewm" to check. I would not notice using KDE, since I disable the touchpad there.
    Last edited by nrickert; 08-Nov-2019 at 15:58.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •