Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc.)

  1. #21
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,424
    Blog Entries
    14

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    Quote Originally Posted by Amadeus1965 View Post
    Daarom wil ik ook meer leren in Terminal te werken gaat al beter maar die one click is zo verleidelijk.

    Ik mag vermoeden dat ik eens niet heb opgelet en er een 15.1 applicatie tussen stond en ik de one click install gedaan heb of zoiets (haastige spoed met een glas Bordeaux in de hand etc........) FAIL! van mijzelf dus alweer ...
    Hetzelfde geldt voor de Factory repo. En, inderdaad. Maar ......... je bent niet de eerste en zult ook niet de laatste zijn .

    Een goed ( in mijn ogen ) alternatief voor de one-clicks is 'opi'. Dat is een script dat je kunt installeren, en de repos doorzoekt, maar dan alleen voor de geïnstalleerde versie, en daarbij geeft het je eind de keuze om een repo waaruit je een pakket haalt niet actief te houden.
    Voorbeeld: Stel je zoekt pakket ZZZ en dat zit niet in TW zelf. Dan doe je, als gewone gebruiker:
    Code:
    opi ZZZ
    Als je twijfelt of opnieuw wilt zoeken, kun je het script met Ctrl-C afbreken.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #22
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    Quote Originally Posted by Knurpht View Post
    Hetzelfde geldt voor de Factory repo. En, inderdaad. Maar ......... je bent niet de eerste en zult ook niet de laatste zijn .

    Een goed ( in mijn ogen ) alternatief voor de one-clicks is 'opi'. Dat is een script dat je kunt installeren, en de repos doorzoekt, maar dan alleen voor de geïnstalleerde versie, en daarbij geeft het je eind de keuze om een repo waaruit je een pakket haalt niet actief te houden.
    Voorbeeld: Stel je zoekt pakket ZZZ en dat zit niet in TW zelf. Dan doe je, als gewone gebruiker:
    Code:
    opi ZZZ
    Als je twijfelt of opnieuw wilt zoeken, kun je het script met Ctrl-C afbreken.
    Alles werkt Kmail etc. starten vanaf de icoon ... TOP merci encore!

    & Ik ga 'opi' zeker onthouden!

    Top !
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

  3. #23
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,424
    Blog Entries
    14

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    Quote Originally Posted by Amadeus1965 View Post
    Alles werkt Kmail etc. starten vanaf de icoon ... TOP merci encore!

    & Ik ga 'opi' zeker onthouden!

    Top !
    Super. Geniet ervan !!!
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #24
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    "opi" is geweldige tip!
    Packman in no time install, daarna nog even verder gekeken "opi" wordt mijn grote vriend!
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

  5. #25
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,424
    Blog Entries
    14

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    Quote Originally Posted by Amadeus1965 View Post
    "opi" is geweldige tip!
    Packman in no time install, daarna nog even verder gekeken "opi" wordt mijn grote vriend!
    Pas wel op met home:/ repos. Dat zijn de repos van ontwikkelaars/packagers over het algemeen. De plek waar ze ook fouten mogen maken, repareren enz. Die van mij is ietsje anders, ik verzamel alleen wat pakketten ( op unarj na ), omdat ik die zelf gebruik en zo alles uit andere repos op 1 plek heb.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #26
    Join Date
    Nov 2018
    Location
    Somwhere in the lowlands
    Posts
    76

    Default Re: NIeuwe install | HELP! Alle Akonadi gerelateerde applicaties starten niet (Kontact,KMail,PIM etc

    Quote Originally Posted by Knurpht View Post
    Pas wel op met home:/ repos. Dat zijn de repos van ontwikkelaars/packagers over het algemeen. De plek waar ze ook fouten mogen maken, repareren enz. Die van mij is ietsje anders, ik verzamel alleen wat pakketten ( op unarj na ), omdat ik die zelf gebruik en zo alles uit andere repos op 1 plek heb.
    Ik zal mijn ogen open houden.
    Merci
    Dell Lattitude E7250 16GB DDR3l RAM(project for the moment)
    Lenovo T460s i7 20GB DDR4 RAM (my work horse)
    Lenovo T460s i5 20GB DDR4 RAM
    Lenovo T450s i5 20GB DDR3l RAM
    Dell E4200 on Linux Subgraph (just for fun old Dual Core lightweight 4GB RAM)

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •