Results 1 to 3 of 3

Thread: Applications failing to start this morning

  1. #1

    Default Applications failing to start this morning

    Code:
    Operating System: openSUSE Tumbleweed 20191027
    KDE Plasma Version: 5.17.1
    KDE Frameworks Version: 5.63.0
    Qt Version: 5.13.1
    Kernel Version: 5.3.7-1-default
    OS Type: 64-bit
    Processors: 8 × Intel® Core™ i7-8559U CPU @ 2.70GHz
    Memory: 15.5 GiB of RAM
    Applications such as Firefox, Evolution and Eclipse are failing to start since this morning. Qt applications seem to be fine. I ran
    Code:
    sudo zypper dup
    last night, but things worked afer a reboot. Running from the terminal doesn't give much information either:

    Code:
    richard@localhost~
    >>> firefox                                                                                                                         
    ExceptionHandler::GenerateDump cloned child 20357
    ExceptionHandler::SendContinueSignalToChild sent continue signal to child
    ExceptionHandler::WaitForContinueSignal waiting for continue signal...
    richard@localhost~
    >>> evolution                                                                                                                    [11] ✗ 
    [1]    20465 segmentation fault (core dumped)  evolution 
    richard@localhost~
    >>> firefox --ProfileManager                                                                                                    [139] ✗ 
    ExceptionHandler::GenerateDump cloned child 20998
    ExceptionHandler::SendContinueSignalToChild sent continue signal to child
    ExceptionHandler::WaitForContinueSignal waiting for continue signal...
    richard@localhost~
    >>> 2019-10-31 11:45:16: minidump.cc:1571: ERROR: MinidumpThread has a memory region problem, 0x7ffffc56ef70+0x0, RVA 0x0x5a8    [11] ✗ 
    2019-10-31 11:45:16: minidump_processor.cc:255: ERROR: No memory region for /tmp//42013cf7-cb4a-8ee2-ec2f-3e5fdf100265.dmp:0/26 id 0x51db
    2019-10-31 11:45:16: stackwalker_amd64.cc:272: ERROR: Can't get caller frame without memory or stack
    


    All these applications run OK if I use i3. Should I revert the update or is something else likely?

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,387

    Default Re: Applications failing to start this morning

    FWIW

    I'm running Firefox 70.0-4.4 (from http://download.opensuse.org/reposit...SE_Tumbleweed/ ) without issue on this TW system.

    Operating System: openSUSE Tumbleweed 20191027
    KDE Plasma Version: 5.17.1
    KDE Frameworks Version: 5.63.0
    Qt Version: 5.13.1
    Kernel Version: 5.3.7-1-default

    Same issue if you start Firefox in 'safemode' ?

    Maybe rollback and try the 'dup' again ?
    Regards, Paul

    2x Tumbleweed (Snapshot: 20200211) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  3. #3

    Default Re: Applications failing to start this morning

    That's what I ended up doing with a several hour gap between rolling back and running the dup again so I could finish an assignment. It seems to be OK at the moment.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •