Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: dolphin cannot access to smb://server@192.168.204.86/

  1. #1

    Default dolphin cannot access to smb://server@192.168.204.86/

    on my TUXEDO InfinityBook Pro 15 v4 with 2Tb ssd disk, 58Gb /home EXT3 partition, 32Gb RAM,
    processor= Intel Core i7-8565U, RAM=32Gb, 2TB SSD disk
    dolphin cannot access to smb://server@192.168.204.86/
    dolphin version=Version 19.08.2 plasma=5.17.0
    the error is Timeout on server
    192.168.204.86
    network is ok

    with another laptop on the same network but with leap 15.1 dolphin version=Version 19.08.2 plasma=5.17.0 I can easily access
    how can I have the same access to smb ??

    here is my repo list
    Code:
    pla@pla4-TW:~> zypper lr -u
    Repository priorities in effect:                                                                                                      (See 'zypper lr -P' for details)
          90 (raised priority)  :  2 repositories
          93 (raised priority)  :  1 repository  
          99 (default priority) :  4 repositories
    
    #  | Alias                                  | Name                 | Enabled | GPG Check | Refresh | URI                                                                       
    ---+----------------------------------------+----------------------+---------+-----------+---------+---------------------------------------------------------------------------
     1 | openSUSE_Tumbleweed                    | TUXEDO TW            | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/repositories/isv:/TUXEDO/openSUSE_Tumbleweed/
     2 | opensuse-guide.org-openSUSE_Tumbleweed | libdvdcss repository | No      | ----      | ----    | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                       
     3 | packman.inode.at-openSUSE_Tumbleweed   | Packman Repository   | Yes     | (r ) Yes  | Yes     | http://packman.inode.at/suse/openSUSE_Tumbleweed/                         
     4 | repo-debug                             | repo-debug           | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/tumbleweed/repo/debug                        
     5 | repo-non-oss                           | repo-non-oss         | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/tumbleweed/repo/non-oss                      
     6 | repo-oss                               | repo-oss             | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/tumbleweed/repo/oss                          
     7 | repo-src-non-oss                       | repo-src-non-oss     | No      | ----      | ----    | http://download.opensuse.org/tumbleweed/repo/src-non-oss                  
     8 | repo-src-os                            | repo-src-os          | No      | ----      | ----    | http://download.opensuse.org/tumbleweed/repo/src-oss                      
     9 | repo-update                            | repo-update          | Yes     | (r ) Yes  | Yes     | http://download.opensuse.org/update/tumbleweed/                           
    10 | x86_64                                 | google(chrome)       | Yes     | (r ) Yes  | Yes     | http://dl.google.com/linux/chrome/rpm/stable/x86_64                       
    pla@pla4-TW:~>

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,299
    Blog Entries
    14

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Hey, welcome to the Tubleweed world !!!!

    Did you try without firewall ?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by Knurpht View Post
    Hey, welcome to the Tubleweed world !!!!
    Hi :-) manythanks :-)

    Quote Originally Posted by Knurpht View Post
    Did you try without firewall ?
    just checked, firewall is inactive
    in tumbleweed dolphin can connect without problem with sftp://something but not with smb://192.168.204.86

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,833
    Blog Entries
    1

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by pier_andreit View Post
    Hi :-) manythanks :-)

    just checked, firewall is inactive
    in tumbleweed dolphin can connect without problem with sftp://something but not with smb://192.168.204.86
    Is samba running?
    Code:
    sudo systemctl status smb
    openSUSE Leap 15.1; KDE Plasma 5

  5. #5

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by deano_ferrari View Post
    Is samba running?
    Code:
    sudo systemctl status smb
    no, it wasnt, I started and enabled, rebooted but the error is the same, perhaps have I enable also nmb?
    Code:
    pla@pla4-TW:~> sudo systemctl status smb
    [sudo] password for root: 
    ● smb.service - Samba SMB Daemon
       Loaded: loaded (/usr/lib/systemd/system/smb.service; disabled; vendor preset: disabled)
       Active: inactive (dead)
    pla@pla4-TW:~> sudo systemctl start smb
    pla@pla4-TW:~> sudo systemctl status smb
    ● smb.service - Samba SMB Daemon
       Loaded: loaded (/usr/lib/systemd/system/smb.service; disabled; vendor preset: disabled)
       Active: active (running) since Wed 2019-10-30 12:07:32 CET; 5s ago
      Process: 17627 ExecStartPre=/usr/share/samba/update-apparmor-samba-profile (code=exited, status=0/SUCCESS)
     Main PID: 17650 (smbd)
       Status: "smbd: ready to serve connections..."
        Tasks: 4 (limit: 4915)
       Memory: 31.5M
       CGroup: /system.slice/smb.service
               ├─17650 /usr/sbin/smbd --foreground --no-process-group
               ├─17652 /usr/sbin/smbd --foreground --no-process-group
               ├─17653 /usr/sbin/smbd --foreground --no-process-group
               └─17654 /usr/sbin/smbd --foreground --no-process-group
    
    ott 30 12:07:31 pla4-TW.homenet.telecomitalia.it systemd[1]: Starting Samba SMB Daemon...
    ott 30 12:07:31 pla4-TW.homenet.telecomitalia.it update-apparmor-samba-profile[17627]: Reloading updated AppArmor profile for Samba...
    ott 30 12:07:32 pla4-TW.homenet.telecomitalia.it smbd[17650]: [2019/10/30 12:07:32.302493,  0] ../../lib/util/become_daemon.c:135(daemon_ready)
    ott 30 12:07:32 pla4-TW.homenet.telecomitalia.it smbd[17650]:   daemon_ready: daemon 'smbd' finished starting up and ready to serve connections
    ott 30 12:07:32 pla4-TW.homenet.telecomitalia.it systemd[1]: Started Samba SMB Daemon.

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,833
    Blog Entries
    1

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Any differences with the smb.conf configurations between working and non-working laptops?
    openSUSE Leap 15.1; KDE Plasma 5

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,783
    Blog Entries
    15

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Hi
    Have you checked the SMB version on the remote system? Likely SMB v1 which is deprecated....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #8

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by deano_ferrari View Post
    Any differences with the smb.conf configurations between working and non-working laptops?
    no differences, this is the /etc/samba/smb.conf of both laptops
    Code:
    # smb.conf is the main Samba configuration file. You find a full commented
    # version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
    # samba-doc package is installed.
    [global]
        workgroup = WORKGROUP
        passdb backend = tdbsam
        printing = cups
        printcap name = cups
        printcap cache time = 750
        cups options = raw
        map to guest = Bad User
        logon path = \\%L\profiles\.msprofile
        logon home = \\%L\%U\.9xprofile
        logon drive = P:
        usershare allow guests = Yes
    [homes]
        comment = Home Directories
        valid users = %S, %D%w%S
        browseable = No
        read only = No
        inherit acls = Yes
    [profiles]
        comment = Network Profiles Service
        path = %H
        read only = No
        store dos attributes = Yes
        create mask = 0600
        directory mask = 0700
    [users]
        comment = All users
        path = /home
        read only = No
        inherit acls = Yes
        veto files = /aquota.user/groups/shares/
    [groups]
        comment = All groups
        path = /home/groups
        read only = No
        inherit acls = Yes
    [printers]
        comment = All Printers
        path = /var/tmp
        printable = Yes
        create mask = 0600
        browseable = No
    [print$]
        comment = Printer Drivers
        path = /var/lib/samba/drivers
        write list = @ntadmin root
        force group = ntadmin
        create mask = 0664
        directory mask = 0775

  9. #9

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have you checked the SMB version on the remote system? Likely SMB v1 which is deprecated....
    how can I check this?
    I suppose the remote system is a windows server but I don't know more :-)

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,833
    Blog Entries
    1

    Default Re: dolphin cannot access to smb://server@192.168.204.86/

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Have you checked the SMB version on the remote system? Likely SMB v1 which is deprecated....
    I would have expected that to have impacted the openSUSE Leap 15.1 host as well and the OP mentioned that it is working.
    openSUSE Leap 15.1; KDE Plasma 5

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •