Results 1 to 3 of 3

Thread: google-earth

  1. #1

    Default google-earth

    Hallo,
    seit einer der letzten Updates von tumbleweed wurde google-earth automatisch deinstalliert.
    Beim Versuch einer Neuinstallation bekomme ich immer folgenden Fehler:
    -----------------------
    Problem: mesa-libGLU benötigt von google-earth-pro-stable-7.3.2.5776-0.x86_64 wird nirgends zur Verfügung gestellt
    Lösung 1: google-earth-pro-stable-7.3.2.5776-0.x86_64 nicht installieren
    Lösung 2: google-earth-pro-stable-7.3.2.5776-0.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

    Wählen Sie aus den obigen Lösungen mittels Nummer oder brechen Sie (a)b [1/2/a/d/?] (a):
    ----------------
    Gibt es eine Möglichkeit, alte Version der libs, die noch von Anwendungen benötigt werden, auf dem Rechner zu belassen ?

    Für jede Hilfe Dankbar

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,981

    Default AW: google-earth

    Normal werden bei einer Deinstallation alle Abhängigkeiten deinstalliert.

    Und in dem Falle von Mesa würde das eh nicht funktionieren.

    Wer ein Rolling Release benutzt, muss mit solchen Problemen halt herumschlagen, wenn die Pakete von Fremdherstellern zu alt sind.....

  3. #3

    Default Re: AW: google-earth

    Quote Originally Posted by Sauerland View Post
    Normal werden bei einer Deinstallation alle Abhängigkeiten deinstalliert.

    Und in dem Falle von Mesa würde das eh nicht funktionieren.

    Wer ein Rolling Release benutzt, muss mit solchen Problemen halt herumschlagen, wenn die Pakete von Fremdherstellern zu alt sind.....
    Danke für die Info, es is halt nichts perfekt.
    Hersteller von Software für globale Plattformen sollten eventuell die -static Option beim kompilieren verwenden.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •