Results 1 to 9 of 9

Thread: Thunderbird malfunctioning after latest update

  1. #1
    Join Date
    Oct 2014
    Location
    Montpezat (France)
    Posts
    82

    Default Thunderbird malfunctioning after latest update

    Hi,

    I'm running Thunderbird on OpenSUSE Leap 15.1. After the latest update, there seem to be some random malfunctions. Mail doesn''t get fetched, sent mail doesn't get copied to Sent folder, interface translations have disappeared.

    This wouldn't be the first time Thunderbird misbehaves after an update. Leaves a frustrating feeling, like having to deal with an adult that still has to be regularly potty-trained every couple years.

    Any idea what's going on?

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,719

    Default Re: Thunderbird malfunctioning after latest update

    FWIW

    I'm using TB 68.1.1-lp151.4.3 on Leap 15.1 ( from http://download.opensuse.org/reposit...USE_Leap_15.1/ )

    I have multiple identities set up, TB is working without problems, I have it set to collect mail every 15minutes, which it does. Outgoing mail is copied to the relevant outbox.

    Perhaps you need to check TB's account settings... Something amiss there perhaps.
    Regards, Paul

    2x Tumbleweed (Snapshot: 20210330) KDE Plasma 5
    2x Leap 15.2 KDE Plasma 5

  3. #3
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Thunderbird malfunctioning after latest update


  4. #4

    Default Re: Thunderbird malfunctioning after latest update

    For what it is worth, I am running Leap 15.1 on x86_64 and it appears something strange is going on with Thunderbird:
    • My OpenSuSE Leap 15.1 box went from version 60.7.2 to version 68.1.1, no intermediate versions
    • No configuration changes, yet gmail SMTP (straight default config) stopped sending email. Receiving email worked just fine
    • The version 68.1.1 send failed with "Server Response Timeout"
    • Tried several fixes, one of which was to delete completely the gmail account from Thunderbird, to no avail
    • Used Yast2 to roll back to a prior version, and found version v60.8.0 was available
    • Version 60.8.0 works, except some of the add-ons I had in 60.7.2 are not compatible with 60.8.0
    • Version 60.8.0 eats up a huge amount of RAM (10 GB in a 16 GB system), never seen before


    The Thunderbird v68.1.1 process appears to mishandle the OAuth2 protocol, since no change in configuration has taken place, and going back to version 60.8.0 makes the "send" work again.

    This is a surprise in the stable branch (Leap) and after 10 years of running the OpenSuSE and Thunderbird combination.

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,011
    Blog Entries
    3

    Default Re: Thunderbird malfunctioning after latest update

    Quote Originally Posted by julio_cartaya View Post
    My OpenSuSE Leap 15.1 box went from version 60.7.2 to version 68.1.1, no intermediate versions
    I think we are using the "esr" version of Thunderbird. That's the "extended support release". Mozilla supports it for longer, changing minor version number. But eventually, there's a need to switch to the next "esr" version. And Mozilla only does that for selected versions. The next "esr" after 60.1 is 68.1. That's the reason for the jump.

    And I guess that leaks to larger changes when there is such a jump.

    I haven't experience your other issues, but then I use Thunderbird only rarely.
    openSUSE Leap 15.2; KDE Plasma 5.18.5;

  6. #6
    Join Date
    Oct 2014
    Location
    Montpezat (France)
    Posts
    82

    Default Re: Thunderbird malfunctioning after latest update

    Thunderbird is clearly misbehaving after the latest update. Which is a major PITA, since I have a few installations of Leap 15.1 out there in our school's network. So I had to 'zypper lock MozillaThunderbird' every install, revert to 60.8.0 for all of these, and even now, plugins like Enigmail aren't working anymore. You'd expect this kind of train wreck on a rolling release, but not on a stable release like Leap.

    Here's what I strongly advise to the Leap maintainers. The Thunderbird developers have recently released 60.9.0, which doesn't have all these problems. Please include this in Leap 15.1, because the 68.x branch is manifestly not ready yet for production.

    Cheers,

    Niki

  7. #7

    Default Re: Thunderbird malfunctioning after latest update


  8. #8
    Join Date
    Oct 2014
    Location
    Montpezat (France)
    Posts
    82

    Default Re: Thunderbird malfunctioning after latest update

    Quote Originally Posted by Svyatko View Post
    Thunderbird 68.2.1 doesn't seem to be available yet for OpenSUSE Leap 15.1.

    https://download.opensuse.org/update....1/oss/x86_64/

    The link you sent me shows Thunderbird 68.1.1.

  9. #9
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    5,602

    Default AW: Re: Thunderbird malfunctioning after latest update

    Quote Originally Posted by microlinux View Post
    Thunderbird 68.2.1 doesn't seem to be available yet for OpenSUSE Leap 15.1.

    https://download.opensuse.org/update....1/oss/x86_64/

    The link you sent me shows Thunderbird 68.1.1.
    See experimental packages and you will get:
    https://build.opensuse.org/package/s.../thunderbird68

    plugins like Enigmail aren't working anymore
    If there are new plugins for Tunderbird 68, you have to update your old plugins in Thunderbird-----Extras
    Last edited by Sauerland; 03-Nov-2019 at 04:24.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •