Results 1 to 3 of 3

Thread: seafile-client missing dependancy

  1. #1

    Default seafile-client missing dependancy

    Trying to install seafile-client from the repository

    http://download.opensuse.org/reposit...SE_Tumbleweed/

    gives me

    Problem: nothing provides libevent-2.1.so.6()(64bit) needed by libseafile0-7.0.2-1.5.x86_64

    Can someone help?

    Thank you very much.

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,430

    Default Re: seafile-client missing dependancy

    Looks like it's not currently building on TW for that very reason ... (TW has libevent-2.1.so.7)

    https://paste.opensuse.org/view/raw/d99ce116

    Maybe leave a comment for the maintainer of the package

    https://build.opensuse.org/package/s...seafile-client
    Regards, Paul

    2x Tumbleweed (Snapshot: 20200314) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  3. #3

    Default Re: seafile-client missing dependancy

    Quote Originally Posted by tannington View Post
    Looks like it's not currently building on TW for that very reason ... (TW has libevent-2.1.so.7)

    https://paste.opensuse.org/view/raw/d99ce116

    Maybe leave a comment for the maintainer of the package

    https://build.opensuse.org/package/s...seafile-client
    Thank you for the link. I will monitor the development.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •