Results 1 to 2 of 2

Thread: Gerbera media server

  1. #1
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    204

    Default Gerbera media server

    Does anyone know whether there is any way to get help etc (eg forum) for the Gerbera Media Server? Have issues - just upgraded, but server appears to be no longer working, although the service seems to be running - can't access the web interface...
    Thanks.
    i5/8GB
    openSuse Leap15.1
    KDE Plasma 5.12.8 (and Gnome - In training!)
    Linux Counter 130995

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,227
    Blog Entries
    15

    Default Re: Gerbera media server

    Quote Originally Posted by hornetster View Post
    Does anyone know whether there is any way to get help etc (eg forum) for the Gerbera Media Server? Have issues - just upgraded, but server appears to be no longer working, although the service seems to be running - can't access the web interface...
    Thanks.
    Hi
    Assuming you grabbed the version from multimedia:apps, this is not building due to a dependency issue which may be your issue?

    https://build.opensuse.org/package/s...a:apps/gerbera

    What version do you have installed? Might be better to raise a bug report.... openSUSE:Submitting bug reports - openSUSE
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •