Results 1 to 3 of 3

Thread: Questions about openSUSE forum login with KeePassXC

  1. #1

    Default Questions about openSUSE forum login with KeePassXC

    I am starting to use KeePassXC for logging in to this forum. I have entered the username, password and the opensuse forum login url, (which comes up on the browser when I click on the Login button on the opensuse forum website and is very long and complex,) and saved the entry in the database.

    Starting with a fresh window with only the keepassxc database opened, if I click on the url shown in the database entry for opensuse forum I am taken to the correct login page which is from the microfocus site.

    The KeePassXC-Browser icon is shown but with a small red questionmark, however if I then use the shortcut Alt-Shift-U, the username and password are entered into the login page as hoped, however if I then select the the login button I am not taken to opensuse forum site but to an Error 404 page. However on this page there is also the url of the forum and if I select this I am taken to the forum and find I have been logged in.

    My question is why do I have to go through the intermediate error 404 page, and BTW what is red question mark on the keepassxc browser button and also I thought opensuse was no longer part of Microfocus. Why is the micrfocus url so complex?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,639
    Blog Entries
    3

    Default Re: Questions about openSUSE forum login with KeePassXC

    I am not using KeepPassXC so I can't comment on that part.

    When I login to the forums, my browser is redirected to the Microfocus site, and I think that's where I actually login.

    Now that SUSE is no longer part of Microfocus, this will all change at some time. You seem to have something that works, even if awkward. Maybe wait till it all changes before you put too much effort into making it cleaner.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,160

    Default Re: Questions about openSUSE forum login with KeePassXC

    Quote Originally Posted by nrickert View Post
    I am not using KeepPassXC so I can't comment on that part.
    Same here.

    But I have no problems letting the Firfix password manager fill in my credentials in the (Microfocus) login page, where I land after clicking Login on a forums page. Thus I assume that URL is reproducable and correct.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •