Results 1 to 4 of 4

Thread: libwebkitgtk-1_0-0

  1. #1

    Default libwebkitgtk-1_0-0

    I'm trying to install libwebkitgtk-1_0-0 on my laptop, using the 1-click link on openSuse.
    The package downloads and the installation starts, then aborts with a "partial" install, and the package not being installed is libwebkitgtk-1_0-0 ... Not really useful - then.

    IS there a log somewhere, or have someone seen such before? It's needed for PulseSecure used on the telecom I am consulting at the moment.

    /M.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,097
    Blog Entries
    15

    Default Re: libwebkitgtk-1_0-0

    Quote Originally Posted by shieldfire View Post
    I'm trying to install libwebkitgtk-1_0-0 on my laptop, using the 1-click link on openSuse.
    The package downloads and the installation starts, then aborts with a "partial" install, and the package not being installed is libwebkitgtk-1_0-0 ... Not really useful - then.

    IS there a log somewhere, or have someone seen such before? It's needed for PulseSecure used on the telecom I am consulting at the moment.

    /M.
    Hi
    Then you best talk to the PulseSecure folks about there use of a deprecated/insecure library that is not maintained or supported anymore....

    Wherever you have located it, suggest just downloading it and use zypper to install the rpm.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: libwebkitgtk-1_0-0

    It is on here
    Code:
    https://software.opensuse.org/package/libwebkitgtk-1_0-0
    Can't seem to download the actual rpm though.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,097
    Blog Entries
    15

    Default Re: libwebkitgtk-1_0-0

    Quote Originally Posted by shieldfire View Post
    It is on here
    Code:
    https://software.opensuse.org/package/libwebkitgtk-1_0-0
    Can't seem to download the actual rpm though.
    Hi
    This is a good link (as in it's a known home user and openSUSE packager/maintainer), don't use the one click

    https://build.opensuse.org/package/s...:olh/webkitgtk

    https://download.opensuse.org/reposi...SE_Tumbleweed/

    Just manually download the rpms required or temporarily add the repo and disable once installed;

    Code:
    su -
    zypper ar -f -g -n "Webkit" https://download.opensuse.org/repositories/home:/olh/openSUSE_Tumbleweed/ Webkit
    zypper in libwebkitgtk-1_0
    zypper mr -d -F Webkit
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •