Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: GRUB mashed up after latest Windows 10 Pro update (dual boot uefi)

  1. #11

    Default Re: GRUB mashed up after latest Windows 10 Pro update (dual boot uefi)

    Quote Originally Posted by testi55 View Post
    Just type "grub error: unknown filesystem" into your preferred search engine. There are vids availible on how to fix this. It's real simple.
    I went through this last week after Windows 1903 update. MS startet to mess up grub again since 1806 update *sigh*.
    Thanks, I may well do that, but I thought I'd check out bootinfoscript as well anyway to see what the problem is.

    Quote Originally Posted by mrmazda View Post
    I misremembered, thought it was in standard repos, and installed by default. It's an information gathering script that needs to be downloaded.
    I've got an output file to bootinfoscript now, but I keep getting a 404 error when I try to use susepaste.
    "In the future, everything will work."

    Schwa

  2. #12
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,691

    Default Re: GRUB mashed up after latest Windows 10 Pro update (dual boot uefi)

    Quote Originally Posted by Wild_Goose View Post
    I've got an output file to bootinfoscript now, but I keep getting a 404 error when I try to use susepaste.
    Sometimes the site breaks WRT uploads from the susepaste command, but the web site https://susepaste.org will continue to work. Both happened to me just minutes ago. Simply waiting a while and trying again can work sometimes.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  3. #13

    Default Re: GRUB mashed up after latest Windows 10 Pro update (dual boot uefi)

    Quote Originally Posted by mrmazda View Post
    Sometimes the site breaks WRT uploads from the susepaste command, but the web site https://susepaste.org will continue to work. Both happened to me just minutes ago. Simply waiting a while and trying again can work sometimes.
    Annoyingly I still can't get susepaste to work. Maybe it's because I have a VPN and WebRTC disabled, I don't know.

    Strangely enough I've got GRUB working again. My UEFI BIOS was set to a custom boot file, which I changed to 'OS Boot Manager', and hey presto GRUB is up and working again for dual boot. I don't really understand why. In my original install I did end up with two boot partitions by mistake, so that may have something to do with it. But the fact remains that Windows screwed up the original bootloader with its update.
    "In the future, everything will work."

    Schwa

  4. #14
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,691

    Default Re: GRUB mashed up after latest Windows 10 Pro update (dual boot uefi)

    Quote Originally Posted by Wild_Goose View Post
    Annoyingly I still can't get susepaste to work. Maybe it's because I have a VPN and WebRTC disabled, I don't know.
    It seems to be broken. I've filed a ticket about it.

    I checked https://susepaste.org a few hours ago and it was working normally, so if you can use that for your bootinfoscript output we may be able to tell why your trouble occurred, and perhaps recommend steps to avoid it reoccurring.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •