Results 1 to 4 of 4

Thread: My emojis are gone

  1. #1

    Default My emojis are gone

    Last week, I had the emojis, now there are gone in all my apps except for the browsers (chromium & firefox). They are gone in the rest of what I use like gvim and claws mail

    Code:
    zypper se -i emoji
    Loading repository data...
    Reading installed packages...
    
    S  | Name                  | Summary                  | Type    
    ---+-----------------------+--------------------------+--------
    i+ | emojione-color-font   | Colored Emoji Font       | package
    i+ | noto-coloremoji-fonts | Noto Color Emoji Font    | package
    i+ | noto-emoji-fonts      | Noto Emoji Font          | package
    i+ | unicode-emoji         | Unicode Emoji Data Files | package
    I think that some update did something/side effect.

    How do I get them back?

    Thanks

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,606

    Question Re: My emojis are gone

    What happens when, you forcibly reinstall the Emoji packages?
    • zypper install --force emojione-color-font noto-coloremoji-fonts noto-emoji-fonts unicode-emoji

    If your GUI is KDE Plasma then, you may have to dive into the System Settings “Icons” → “Emoticons” to reset the preferred Emoticon scheme.

  3. #3

    Default Re: My emojis are gone

    Quote Originally Posted by dcurtisfra View Post
    If your GUI is KDE Plasma then, you may have to dive into the System Settings “Icons” → “Emoticons” to reset the preferred Emoticon scheme.
    1. I did reinstall them but it was through yast
    2. How do I reset? (Plasma). I only see: install from file|get new theme|new theme, all the other buttons (including the reset button) are disabled.

    Thanks

  4. #4
    Join Date
    Jun 2008
    Location
    Belleville, Ontario, Canada
    Posts
    455

    Default Re: My emojis are gone

    Quote Originally Posted by elfroggio View Post
    1. I did reinstall them but it was through yast
    2. How do I reset? (Plasma). I only see: install from file|get new theme|new theme, all the other buttons (including the reset button) are disabled.

    Thanks
    Easy enough. Just click on "get new theme" and choose one (or more) that you fancy.
    "Making rich people richer doesn't make the rest of us richer." Ha-Joon Chang
    openSUSE 15.1 4.12.14-lp151.28.16-default x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •