Results 1 to 7 of 7

Thread: wireless wifi intel 7265 not working

  1. #1
    Join Date
    Oct 2014
    Location
    Brazil
    Posts
    41

    Default wireless wifi intel 7265 not working

    Hello!
    How are you?

    I did install Opensuse that has wiifi model Intel 7265.
    I did follow the link:
    https://www.intel.com/content/www/us...etworking.html

    The connection not Up or appear at the Network Manager?

    Any Ideia?

    Thanks so much

    Douglas

  2. #2

    Default Re: wireless wifi intel 7265 not working

    In YaST -> "Network settings" turn on "Network Manager" ("wicked" is default).

  3. #3
    Join Date
    Oct 2014
    Location
    Brazil
    Posts
    41

    Default Re: wireless wifi intel 7265 not working

    Quote Originally Posted by Svyatko View Post
    In YaST -> "Network settings" turn on "Network Manager" ("wicked" is default).

    Hello! Network Manager is active and wireless mode does not let enable. It shows that wireless network is disable.

    Thanks you

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,849
    Blog Entries
    15

    Default Re: wireless wifi intel 7265 not working

    Quote Originally Posted by doguibnu View Post
    Hello! Network Manager is active and wireless mode does not let enable. It shows that wireless network is disable.

    Thanks you
    Hi
    You may need to install the rfkill package, but show the output from (as root user);

    Code:
    rfkill list
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,383
    Blog Entries
    1

    Default Re: wireless wifi intel 7265 not working

    I'd start by sharing the hardware details and check that a driver is loaded...
    Code:
    /usr/sbin/hwinfo --netcard
    openSUSE Leap 15.0; KDE Plasma 5

  6. #6
    Join Date
    Oct 2014
    Location
    Brazil
    Posts
    41

    Default Re: wireless wifi intel 7265 not working (solved)

    Quote Originally Posted by deano_ferrari View Post
    I'd start by sharing the hardware details and check that a driver is loaded...
    Code:
    /usr/sbin/hwinfo --netcard
    Hello All

    Thanks for all attention.
    It was a new install so I did start from new net ISO install pendrive. So, I connect cable at notebook but it did not found DHCP, so insert an IP and owwww, all ok. the wifi works!

    Thanks

    Douglas

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,383
    Blog Entries
    1

    Default Re: wireless wifi intel 7265 not working (solved)

    Ok, so just a network configuration issue apparently. Thanks for the update.
    openSUSE Leap 15.0; KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •