Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Help required diagnosing random authentication failures.

  1. #21
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,257

    Default Re: AW: Help required diagnosing random authentication failures.

    Quote Originally Posted by Sauerland View Post
    Same here, and I think, its not the driver.........

    I think, its networkmanager.
    Yes, I do belive you are correct.

    The Network Manager settings I'd been using were:

    Automatically connect - No
    All users - No
    Store password for this user only

    If then connecting using "Connect" from the Network Manager widget, or from "Connect" in the "Wi-Fi" context menu of "Configure Network Connections" there would be random authentication failures.

    Changing the settings to:

    Automatically connect - Yes
    All users - Yes
    Store password for all users

    So authentication takes place at boot before logging in to the (KDE) desktop I've not seen a single authentication failure.

    It does look likely it's Network Manager that's to blame.

    You mentioned in an earlier post it had been working OK, so I'm guessing there's been some regression in Network Manager perhaps.

    Probably worthy of a bug report.

    Quote Originally Posted by Sauerland View Post
    Maybe use also the Frirmware from my Repo:
    Code:
    zypper in -f kernel-firmware
    I tried using the kernel firmware from your repository, in view of the above I wasn't expecting to see any change in behaviour, and indeed that was the case. After reverting back to my original Network Manager settings there were still random authentication failures.


    For the moment, although not the settings I'd prefer to use, I'll leave Network Manager set to:

    Automatically connect - No
    All users - No
    Store password for this user only
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191011) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  2. #22
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,257

    Default Re: AW: Help required diagnosing random authentication failures.

    Quote Originally Posted by tannington View Post
    For the moment, although not the settings I'd prefer to use, I'll leave Network Manager set to:

    Automatically connect - No
    All users - No
    Store password for this user only
    Which won't help of course ... ("Senior Moment")


    Now let's do a correct copy and paste, for the moment I'll leave Network Manager set to:

    Automatically connect - Yes
    All users - Yes
    Store password for all users
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191011) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

  3. #23
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,257

    Default Re: Help required diagnosing random authentication failures.

    Bug report created against Network Manager:

    https://gitlab.freedesktop.org/Netwo...ger/issues/234
    Regards, Paul

    2x Tumbleweed (Snapshot: 20191011) KDE Plasma 5
    2x Leap 15.1 KDE Plasma 5

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •