Results 1 to 3 of 3

Thread: Login problems

  1. #1

    Default Login problems

    Tried login but used wrong user name. Instead of coming up with a useful error message I got “This page isn’t redirecting properly.” Opening anew tab to the forums page got the same error. Waiting a day cleared things up enough to view the forums page but entering the wrong login screwed it all again.

    Only managed to login by going ing to my iPad - and checking I used the correct login!

    Using Firefox on both platforms.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,354
    Blog Entries
    3

    Default Re: Login problems

    I occasionally run into that, though not in the last few weeks.

    When that happens, try deleting all cookies with "suse", "opensuse", microfocus" or "novell".

    Another option that always works, is to login in a private browsing window -- but then you have to keep that window open.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,649
    Blog Entries
    14

    Default Re: Login problems

    If you meet this kind of things, please report to admin@opensuse.org .
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •