Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Softwareaktualisierung Conflikt

  1. #21

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    ich habe diese Ausgabe schon am 21.08 gepostet. Hier jetzt noch mal als Code-Tags.
    Wenn ich die erste Option wähle, passiert nichts und ich lande wieder bei der Auswahl der Lösungsvorschläge, wie unten zu sehen ist.


    Code:
    002522965491:/home/suse_user1 # zypper install -f libxine2-codecs ffmpeg-3 lame dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
    Repository-Daten werden geladen...
    Warnung: Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' scheint veraltet zu sein. Ziehen Sie in Erwägung, eine andere Spiegelung oder einen anderen Server zu verwenden.
    Installierte Pakete werden gelesen...
    Installation von 'gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'vlc-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'lame-3.100-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'smplayer-18.2.2-lp150.1.4.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'dvdauthor-0.7.2-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'ogmtools-1.5-lp150.1.3.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'vlc-codecs-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libxine2-codecs-1.2.9-lp150.149.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'ffmpeg-3-3.4.4-lp150.10.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libavcodec58-4.0.2-lp150.19.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x265-3.1.2-lp150.1.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x264-0.155svn20190201-lp150.2.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Paketabhängigkeiten werden aufgelöst...
    3 Probleme:
    Problem: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden
    Problem: gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    
    Problem: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
      Nicht installierbare Anbieter: libavcodec57-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]
     Lösung 1: Folgende Aktionen werden ausgeführt:
      libavcodec57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                      
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                    
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                       
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                     
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                       
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
     Lösung 2: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 nicht installieren                                                                                                                                                                                                             
     Lösung 3: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 durch Ignorieren einiger Abhängigkeiten brechen                                                                                                                                                                                
                                                                                                                                                                                                                                                                                   
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 1                                                                                                                                           
                                                                                                                                                                                                                                                                                   
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden                                                                                                                                          
      Nicht installierbare Anbieter: libavresample3-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]                                                                                                                                                                                 
     Lösung 1: Folgende Aktionen werden ausgeführt:                                                                                                                                                                                                                                
      libavresample3-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                    
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                     
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
     Lösung 2: ffmpeg-3-3.4.4-lp150.10.5.x86_64 nicht installieren
     Lösung 3: ffmpeg-3-3.4.4-lp150.10.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  2. #22
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Softwareaktualisierung Conflikt

    Wenn ich die erste Option wähle, passiert nichts und ich lande wieder bei der Auswahl der Lösungsvorschläge, wie unten zu sehen ist.
    Nö, zuerst geht es um vlc (Problem1) und danach um ffmpeg.......
    Genauer lesen.
    Jedes Problem musst du lösen.......

    Code:
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden                                                                                                                                          
      Nicht installierbare Anbieter: libavresample3-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]                                                                                                                                                                                 
     Lösung 1: Folgende Aktionen werden ausgeführt:                                                                                                                                                                                                                                
      libavresample3-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                    
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)                                                                                                                                                                                                     
        openSUSE --> http://packman.links2linux.de                                                                                                                                                                                                                                 
      libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
      libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
        openSUSE --> http://packman.links2linux.de
     Lösung 2: ffmpeg-3-3.4.4-lp150.10.5.x86_64 nicht installieren
     Lösung 3: ffmpeg-3-3.4.4-lp150.10.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    Dort auch 1.......
    Hatte ich übrigens auch schon gesagt, denn das ist das 2. Problem
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden
    und danach kommt das 3. Problem
    Problem: gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    welches aber mit dem 2. Problem evtl. auch gelöst sein sollte.

    Also Zusammenfassung:

    Lösung 1
    Lösung 1
    und evtl. Lösung?
    Last edited by Sauerland; 24-Aug-2019 at 12:03.

  3. #23

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    danke für Deine wiederholte Bemühung.
    Ich habe jetzt verstanden, dass alle 3 Probleme nahtlos hintereinander abgearbeitet werden können. Ich habe da eine falsche Vorstellung gehabt.
    Jetzt hat es auch geklappt.
    Die Prozesse, die noch alte Dateien benutzt haben, mussten noch neu gestartet werden. Ich habe den Rechner neu gebootet, da ich nicht wusste wie das mit zypper geht.
    Dann habe ich noch mal den Befehl "zypper install ..." eingegeben und es wurden nochmal 21 Pakete installiert oder erneuert.

    Wie kann ich jetzt wissen, dass alles in Ordnung ist? Du hast noch erwähnt, dass dann zuletzt ein kompletter Wechsel auf Packman gemacht werden soll. Ist das schon damit erledigt?
    Ich würde mich freuen, wenn Du noch mal dazu kurz was posten könntest. Danke.

    Das war die letzte Ausgabe nach dem Neustart:

    Code:
    002522965491:/home/suse_user1 # zypper install -f libxine2-codecs ffmpeg-3 lame dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    Installation von 'gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'vlc-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'lame-3.100-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'smplayer-18.2.2-lp150.1.4.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'dvdauthor-0.7.2-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'ogmtools-1.5-lp150.1.3.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'vlc-codecs-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libxine2-codecs-1.2.9-lp150.149.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'ffmpeg-3-3.4.4-lp150.10.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libavcodec58-4.0.2-lp150.19.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x265-3.1.2-lp150.1.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x264-0.155svn20190201-lp150.2.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Paketabhängigkeiten werden aufgelöst...
    
    Die folgenden 21 Pakete werden erneut installiert:
      dvdauthor ffmpeg-3 gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base gstreamer-plugins-good
      gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon lame
      libavcodec58 libxine2-codecs ogmtools smplayer vlc vlc-codec-gstreamer vlc-codecs x264 x265
    
    21 zu installierende Pakete.
    Gesamtgröße des Downloads: 14,0 MiB. Bereits im Cache gespeichert: 0 B. Nach diesem Vorgang wird kein zusätzlicher Speicherplatz belegt
    oder freigegeben.
    Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): j
    Paket dvdauthor-0.7.2-lp150.1.5.x86_64 abrufen                                                       (1/21), 203,6 KiB (607,6 KiB entpackt)
    Abrufen: dvdauthor-0.7.2-lp150.1.5.x86_64.rpm .........................................................................[fertig (1,5 MiB/s)]
    Paket gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64 abrufen                                         (2/21), 750,1 KiB (  2,2 MiB entpackt)
    Abrufen: gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64.rpm .......................................................................[fertig]
    Paket gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64 abrufen                                           (3/21), 214,0 KiB (834,9 KiB entpackt)
    Abrufen: gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64.rpm .............................................................[fertig (1,7 MiB/s)]
    Paket lame-3.100-lp150.1.5.x86_64 abrufen                                                            (4/21),  55,6 KiB (101,1 KiB entpackt)
    Abrufen: lame-3.100-lp150.1.5.x86_64.rpm ..........................................................................................[fertig]
    Paket ogmtools-1.5-lp150.1.3.x86_64 abrufen                                                          (5/21), 125,2 KiB (370,4 KiB entpackt)
    Abrufen: ogmtools-1.5-lp150.1.3.x86_64.rpm ........................................................................................[fertig]
    Paket smplayer-18.2.2-lp150.1.4.x86_64 abrufen                                                       (6/21),   2,0 MiB (  4,8 MiB entpackt)
    Abrufen: smplayer-18.2.2-lp150.1.4.x86_64.rpm .........................................................................[fertig (2,1 MiB/s)]
    Paket gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64 abrufen                                         (7/21),   1,6 MiB (  5,0 MiB entpackt)
    Abrufen: gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64.rpm ...........................................................[fertig (2,2 MiB/s)]
    Paket gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64 abrufen                                   (8/21), 129,7 KiB (174,2 KiB entpackt)
    Abrufen: gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64.rpm .................................................................[fertig]
    Paket vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64 abrufen                                          (9/21),  58,3 KiB ( 43,1 KiB entpackt)
    Abrufen: vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64.rpm ........................................................................[fertig]
    Paket libavcodec58-4.0.2-lp150.19.5.x86_64 abrufen                                                  (10/21),   4,0 MiB ( 11,1 MiB entpackt)
    Abrufen: libavcodec58-4.0.2-lp150.19.5.x86_64.rpm .....................................................................[fertig (1,4 MiB/s)]
    Paket vlc-codecs-3.0.7.1-lp150.10.1.x86_64 abrufen                                                  (11/21),  72,1 KiB (131,0 KiB entpackt)
    Abrufen: vlc-codecs-3.0.7.1-lp150.10.1.x86_64.rpm .................................................................................[fertig]
    Paket libxine2-codecs-1.2.9-lp150.149.4.x86_64 abrufen                                              (12/21), 302,8 KiB (954,9 KiB entpackt)
    Abrufen: libxine2-codecs-1.2.9-lp150.149.4.x86_64.rpm .............................................................................[fertig]
    Paket ffmpeg-3-3.4.4-lp150.10.5.x86_64 abrufen                                                      (13/21),   1,6 MiB (  2,3 MiB entpackt)
    Abrufen: ffmpeg-3-3.4.4-lp150.10.5.x86_64.rpm .......................................................................[fertig (369,3 KiB/s)]
    Paket x264-0.155svn20190201-lp150.2.1.x86_64 abrufen                                                (14/21),  70,6 KiB (173,2 KiB entpackt)
    Abrufen: x264-0.155svn20190201-lp150.2.1.x86_64.rpm ...............................................................................[fertig]
    Paket gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64 abrufen                                         (15/21),   1,4 MiB (  5,0 MiB entpackt)
    Abrufen: gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64.rpm ..........................................................[fertig (598,0 KiB/s)]
    Paket x265-3.1.2-lp150.1.1.x86_64 abrufen                                                           (16/21),  69,6 KiB (110,1 KiB entpackt)
    Abrufen: x265-3.1.2-lp150.1.1.x86_64.rpm ..........................................................................................[fertig]
    Paket vlc-3.0.7.1-lp150.10.1.x86_64 abrufen                                                         (17/21), 667,6 KiB (  1,7 MiB entpackt)
    Abrufen: vlc-3.0.7.1-lp150.10.1.x86_64.rpm ........................................................................................[fertig]
    Paket gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64 abrufen                                       (18/21), 160,7 KiB (268,3 KiB entpackt)
    Abrufen: gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64.rpm ......................................................................[fertig]
    Paket gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64 abrufen                                        (19/21), 156,6 KiB (435,1 KiB entpackt)
    Abrufen: gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64.rpm ..........................................................[fertig (93,2 KiB/s)]
    Paket gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64 abrufen                              (20/21), 203,0 KiB (559,4 KiB entpackt)
    Abrufen: gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64.rpm .............................................................[fertig]
    Paket gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64 abrufen                             (21/21), 100,1 KiB (229,9 KiB entpackt)
    Abrufen: gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64.rpm ............................................................[fertig]
    Überprüfung auf Dateikonflikte läuft: .............................................................................................[fertig]
    ( 1/21) Installieren: dvdauthor-0.7.2-lp150.1.5.x86_64 ............................................................................[fertig]
    ( 2/21) Installieren: gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64 ..............................................................[fertig]
    ( 3/21) Installieren: gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64 ................................................................[fertig]
    ( 4/21) Installieren: lame-3.100-lp150.1.5.x86_64 .................................................................................[fertig]
    ( 5/21) Installieren: ogmtools-1.5-lp150.1.3.x86_64 ...............................................................................[fertig]
    ( 6/21) Installieren: smplayer-18.2.2-lp150.1.4.x86_64 ............................................................................[fertig]
    ( 7/21) Installieren: gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64 ..............................................................[fertig]
    ( 8/21) Installieren: gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64 ........................................................[fertig]
    ( 9/21) Installieren: vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64 ...............................................................[fertig]
    (10/21) Installieren: libavcodec58-4.0.2-lp150.19.5.x86_64 ........................................................................[fertig]
    (11/21) Installieren: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 ........................................................................[fertig]
    (12/21) Installieren: libxine2-codecs-1.2.9-lp150.149.4.x86_64 ....................................................................[fertig]
    (13/21) Installieren: ffmpeg-3-3.4.4-lp150.10.5.x86_64 ............................................................................[fertig]
    (14/21) Installieren: x264-0.155svn20190201-lp150.2.1.x86_64 ......................................................................[fertig]
    (15/21) Installieren: gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64 ...............................................................[fertig]
    (16/21) Installieren: x265-3.1.2-lp150.1.1.x86_64 .................................................................................[fertig]
    (17/21) Installieren: vlc-3.0.7.1-lp150.10.1.x86_64 ...............................................................................[fertig]
    (18/21) Installieren: gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64 .............................................................[fertig]
    (19/21) Installieren: gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64 ..............................................................[fertig]
    (20/21) Installieren: gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64 ....................................................[fertig]
    (21/21) Installieren: gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64 ...................................................[fertig]
    002522965491:/home/suse_user1 #
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  4. #24
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Softwareaktualisierung Conflikt

    Dann habe ich noch mal den Befehl "zypper install ..." eingegeben und es wurden nochmal 21 Pakete installiert oder erneuert.
    Bei dem zypper install ist noch ein -f angegeben, das heisst, es wird auf jeden Fall installiert, egal ob vorher schon installiert war oder noch nicht.
    Also alles ok.

    Du hast noch erwähnt, dass dann zuletzt ein kompletter Wechsel auf Packman gemacht werden soll. Ist das schon damit erledigt?
    Packman könnte zur Zeit Probleme bereiten, da ein Umzug auf neuen Server:
    Wednesday 11th September 2019

    Packman Build Service will be moving to new location, expect the outage to be 24 hours.

    More information - https://forums.opensuse.org/showthre...Build-Service)
    Ansonsten:
    Code:
    zypper dup --from 'Packman Repository'
    Mach es per copy/paste, denn die Anführungszeichen sind wichtig......

  5. #25

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    bei der Aktualisierung heute gab es noch mal einen Fehler.

    File './repodata/f08006005327632d176bcf3b06382b0eb2ffbb4924c844c3f9d1364a21f8a145-deltainfo.xml.gz' not found on medium 'http://download.opensuse.org/update/leap/15.0/oss'
    Fehlt noch etwas auf dem Rechner?
    Hättest Du dazu einen Tip?
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  6. #26
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Softwareaktualisierung Conflikt

    Abwarten und Tee trinken?

  7. #27
    Join Date
    Jan 2017
    Location
    Nürnberg, Germany
    Posts
    189

    Default Re: Softwareaktualisierung Conflikt

    Quote Originally Posted by su_lin_user View Post
    Wie kann ich jetzt wissen, dass alles in Ordnung ist?
    Wenn alles funktioniert, ist das schon mal ein gutes Zeichen.

    Ab und zu kann man auch während der Arbeit mal nebenbei die üblichen Logs auf Fehler/Warnungen/unübliche Zeilen kontrollieren, das kommt mit der Erfahrung und/oder durch geschicktes Filtern:
    Code:
    journalctl -b --no-hostname | grep -Ei '\S*( no |warn|\Werr|fail|conflict|igno|repeat|n[^a-n p-z]t)\S*\s*\S*'
    journalctl -b -f # laufende Ausgabe des systemd-Journals; Abbruch mit ctrl+c
    tail -f .xsession-errors /var/log/Xorg.0.log # laufende Meldungen der Grafikumgebung: Displaymanager, X-Server, KDE/Gnome
    dmesg -dT -w # der Vollständigkeit halber Ausgaben nur des Linux-Kernels und geladener Treiber+Module
    Auch wenn alles funktioniert, kann man mal einen Tag lang einen Blick auf diese Ausgaben werfen, nur um ein Gefühl für die openSUSE-Installation im Normalbetrieb zu haben.

    Was YaST so mitloggt (/var/log/YaST2/y2log), ist wohl eher was für Entwickler — nicht so ergiebig.
    Im YaST-Modul »Software Management«, Menü »Extras«, ist noch was Interessantes versteckt: »Install All Matching Recommended Packages« (im Deutschen irgendwas mit »empfohlene Pakete«? Hab alles auf englisch; Software Mgmt hieß auch mal »SW installieren oder löschen«, glaub ich).

    Jedenfalls schlägt der YaST-/Zypper-Resolver dann Pakete vor, die zwar nicht Zwang sind, aber vielleicht noch eine gute Ergänzung sein können. Nach Akzeptieren des Vorschlags kann man dann immer noch im ganz rechten Reiter (Tab »Installation Summary«) wählen, was man will, oder auch auf »taboo« setzen, was man auf keinen Fall will (in meinem Fall sowas wie Plymouth, baloo5, bluez etc und alle *-lang-Pakete mit Lokalisierungen).

    Im Normalfall turne ich in der Konsole herum (»zypper lifecycle«, Listen von Paketen automatisiert installieren etc.), aber bei Updates und der Paketauswahl finde ich die Art, wie YaST jede Menge Meta-Information präsentiert, schlicht unschlagbar.

    Hoffentlich sind die Konflikte aufgelöst. Ansonsten, wie Sauerland schreibt: »abwarten und Tee trinken« — und evtl. die erwähnten Logs im Auge behalten.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •