Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Softwareaktualisierung Conflikt

  1. #11
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,885

    Default AW: Softwareaktualisierung Conflikt

    Die folgenden 21 Paketaktualisierungen werden NICHT installiert:
    ffmpeg-3 libavcodec57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libgstgl-1_0-0 libgstphotography-1_0-0 libpostproc54 libquicktime0 libsox3 libswresample2 libswscale4 libvlc5 libvlccore9 sox vlc vlc-codec-gstreamer vlc-noX vlc-qt
    bedeutet:

    Es gibt Pakete mit einer höheren Versions- bzw. Release-Nummer in einem anderen Repo als die installierte Version.
    Meist zweiteres.

    Bedeutet dann im Umkehrschluss nicht, das dies neuere Pakete sind.

    Poste:
    Code:
    zypper se -s vlc
    Ich hab da übrigens 58 Pakete stehen und mach mir keine Gedanken.....

  2. #12

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    ich habe VLC deinstalliert, daraufhin hat die Software Aktualisierung wieder ohne Fehlermeldung funktioniert. Ich installiere jetzt VLC wieder und warte mal ab, ob die nächste Aktualisierung auch noch geht.
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  3. #13
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,885

    Default AW: Softwareaktualisierung Conflikt

    Du hättest mal die Ausgabe posten sollen.......
    Da hätte man dann sehen und etwas erklären können.

    Denn den Kopf in den Sand stecken (das ist für mich das sinnlose Deinstallieren) bedeutet nicht, zu verstehen, was da schief läuft........

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •