Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Softwareaktualisierung Conflikt

  1. #11
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Softwareaktualisierung Conflikt

    Die folgenden 21 Paketaktualisierungen werden NICHT installiert:
    ffmpeg-3 libavcodec57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libgstgl-1_0-0 libgstphotography-1_0-0 libpostproc54 libquicktime0 libsox3 libswresample2 libswscale4 libvlc5 libvlccore9 sox vlc vlc-codec-gstreamer vlc-noX vlc-qt
    bedeutet:

    Es gibt Pakete mit einer höheren Versions- bzw. Release-Nummer in einem anderen Repo als die installierte Version.
    Meist zweiteres.

    Bedeutet dann im Umkehrschluss nicht, das dies neuere Pakete sind.

    Poste:
    Code:
    zypper se -s vlc
    Ich hab da übrigens 58 Pakete stehen und mach mir keine Gedanken.....

  2. #12

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    ich habe VLC deinstalliert, daraufhin hat die Software Aktualisierung wieder ohne Fehlermeldung funktioniert. Ich installiere jetzt VLC wieder und warte mal ab, ob die nächste Aktualisierung auch noch geht.
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  3. #13
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Softwareaktualisierung Conflikt

    Du hättest mal die Ausgabe posten sollen.......
    Da hätte man dann sehen und etwas erklären können.

    Denn den Kopf in den Sand stecken (das ist für mich das sinnlose Deinstallieren) bedeutet nicht, zu verstehen, was da schief läuft........

  4. #14

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    ich bin wieder online.
    Ich habe beim letzten Post übersehen, dass schon die 2. Seite angefangen hat. Deshalb habe ich Deinen vorletzten Post nicht gesehen und mich gewundert, dass ich keine Rückmeldung mehr erhalte.
    Natürlich möchte ich auch verstehen was der Hintergrund der Fehlermeldungen ist.
    Ich habe gerade wieder eine Aktualisierung laufen lassen. Schon wieder 5 Nvidia Pakete. Gerade habe ich den Rechner neu gestartet.
    Das Deinstallieren und wieder Installieren von VLC hat anscheinend geholfen. Es sind keine Paket Aktualisierungen übrig geblieben. Momentan sind keine Aktualisierungen verfügbar.

    Hier die Ausgabe von zypper:

    002522965491:/home/suse_user1 # zypper se -s vlc
    Repository-Daten werden geladen...
    Warnung: Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' scheint veraltet zu sein. Ziehen Sie in Erwägung, eine andere Spiegelung oder einen anderen Server zu verwenden.
    Installierte Pakete werden gelesen...

    S | Name | Typ | Version | Arch | Repository
    ---+-------------------------------+------------+-----------------------------------+--------+--------------------------------
    | libvlc-gtk0 | Paket | 0.6.8.20160609.6575c25-lp150.2.19 | x86_64 | Packman Repository
    | libvlc-gtk0-debuginfo | Paket | 0.6.8.20160609.6575c25-lp150.2.19 | x86_64 | Packman Repository
    i | libvlc5 | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | libvlc5 | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | libvlc5 | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | libvlc5 | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | libvlc5-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    i | libvlccore9 | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | libvlccore9 | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | libvlccore9 | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | libvlccore9 | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | libvlccore9-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | nulloy-vlc | Paket | 0.8.2-lp150.1.35 | x86_64 | Haupt-Repository (OSS)
    | phonon-backend-vlc | Paket | 0.10.1-lp150.1.5 | x86_64 | Haupt-Repository (OSS)
    | phonon4qt5-backend-vlc | Paket | 0.10.1-lp150.1.4 | x86_64 | Haupt-Repository (OSS)
    | python2-python-vlc | Paket | 3.0.101-lp150.1.1 | noarch | Haupt-Repository (OSS)
    | python3-python-vlc | Paket | 3.0.101-lp150.1.1 | noarch | Haupt-Repository (OSS)
    i+ | vlc | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | vlc | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc | Quellpaket | 3.0.7.1-lp150.10.1 | noarch | Packman Repository
    | vlc | Quellpaket | 3.0.7.1-lp150.8.1 | noarch | Hauptaktualisierungs-Repository
    v | vlc-codec-gstreamer | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    i | vlc-codec-gstreamer | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-codec-gstreamer | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-codec-gstreamer | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc-codec-gstreamer-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-codecs | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-codecs-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-debugsource | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-devel | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-devel | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    | vlc-devel | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    | vlc-devel | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc-jack | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-jack | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    | vlc-jack | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    | vlc-jack | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc-jack-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    | vlc-lang | Paket | 3.0.7.1-lp150.10.1 | noarch | Packman Repository
    | vlc-lang | Paket | 3.0.7.1-lp150.8.1 | noarch | Hauptaktualisierungs-Repository
    | vlc-lang | Paket | 3.0.2-lp150.3.3.1 | noarch | Hauptaktualisierungs-Repository
    | vlc-lang | Paket | 3.0.2-lp150.2.1 | noarch | Haupt-Repository (OSS)
    i | vlc-noX | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | vlc-noX | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-noX | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-noX | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc-noX-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    i | vlc-qt | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | vlc-qt | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-qt | Paket | 3.0.2-lp150.3.3.1 | x86_64 | Hauptaktualisierungs-Repository
    v | vlc-qt | Paket | 3.0.2-lp150.2.1 | x86_64 | Haupt-Repository (OSS)
    | vlc-qt-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    v | vlc-vdpau | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    i | vlc-vdpau | Paket | 3.0.7.1-lp150.8.1 | x86_64 | Hauptaktualisierungs-Repository
    | vlc-vdpau-debuginfo | Paket | 3.0.7.1-lp150.10.1 | x86_64 | Packman Repository
    002522965491:/home/suse_user1 #
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  5. #15
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Softwareaktualisierung Conflikt

    Du solltest das einmal machen:
    https://forums.opensuse.org/showthre...SUSE-Leap-15-0

    Packman Repo brauchst du nicht mehr einzubinden, das ist schon vorhanden.

    Aber die Codecs installieren solltest du machen und hinterher noch komplett auf Packman umstellen.

  6. #16

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    danke für Deine Rückmeldung und Deinen Tip.

    Codecs habe ich installiert. Jedoch wird "libavresample3" nicht gefunden. Anbieter: OpenSuse

    002522965491:/home/suse_user1 # zypper install -f libxine2-codecs ffmpeg-3 lame dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
    Repository-Daten werden geladen...
    Warnung: Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' scheint veraltet zu sein. Ziehen Sie in Erwägung, eine andere Spiegelung oder einen anderen Server zu verwenden.
    Installierte Pakete werden gelesen...
    Installation von 'gstreamer-plugins-ugly-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'vlc-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'lame-3.100-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'smplayer-18.2.2-lp150.1.4.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'dvdauthor-0.7.2-lp150.1.5.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'ogmtools-1.5-lp150.1.3.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
    Installation von 'vlc-codec-gstreamer-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'vlc-codecs-3.0.7.1-lp150.10.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-ugly-orig-addon-1.12.5-lp150.2.8.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libxine2-codecs-1.2.9-lp150.149.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'ffmpeg-3-3.4.4-lp150.10.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'libavcodec58-4.0.2-lp150.19.5.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x265-3.1.2-lp150.1.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'x264-0.155svn20190201-lp150.2.1.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Installation von 'gstreamer-plugins-bad-orig-addon-1.12.5-lp150.6.3.x86_64' aus Repository 'Packman Repository' wird erzwungen.
    Paketabhängigkeiten werden aufgelöst...
    3 Probleme:
    Problem: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden
    Problem: gstreamer-plugins-libav-1.12.5-lp150.3.8.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden

    Problem: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 benötigt libavcodec57(unrestricted), kann jedoch nicht zur Verfügung gestellt werden
    Nicht installierbare Anbieter: libavcodec57-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]
    Lösung 1: Folgende Aktionen werden ausgeführt:
    libavcodec57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    Lösung 2: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 nicht installieren
    Lösung 3: vlc-codecs-3.0.7.1-lp150.10.1.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 1

    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden
    Nicht installierbare Anbieter: libavresample3-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]
    Lösung 1: Folgende Aktionen werden ausgeführt:
    libavresample3-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    Lösung 2: ffmpeg-3-3.4.4-lp150.10.5.x86_64 nicht installieren
    Lösung 3: ffmpeg-3-3.4.4-lp150.10.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  7. #17
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Softwareaktualisierung Conflikt

    So nebenbei:

    Bitte benütze CODE und nicht QUOTE wenn du computer tekst zeigst. Es ist den Knopf miet #, gleich rechts neben den QUOTE knopf.
    Henk van Velden

  8. #18
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Softwareaktualisierung Conflikt

    Code:
    Problem: ffmpeg-3-3.4.4-lp150.10.5.x86_64 benötigt libavresample3 = 3.4.4-lp150.10.5, kann jedoch nicht zur Verfügung gestellt werden
    Nicht installierbare Anbieter: libavresample3-3.4.4-lp150.10.5.x86_64[packman.inode.at-suse]
    Lösung 1: Folgende Aktionen werden ausgeführt:
    libavresample3-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavdevice57-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswscale4-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavfilter6-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libswresample2-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libavutil55-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    libpostproc54-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de
    Lösung 2: ffmpeg-3-3.4.4-lp150.10.5.x86_64 nicht installieren
    Lösung 3: ffmpeg-3-3.4.4-lp150.10.5.x86_64 durch Ignorieren einiger Abhängigkeiten brechen
    
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a):
    Lösung 1, denn du willst ja auf Packman umstellen:
    libavresample3-3.4.4-lp150.10.5.x86_64 installieren (mit Anbieterwechsel)
    openSUSE --> http://packman.links2linux.de

  9. #19

    Default Re: Softwareaktualisierung Conflikt

    Hallo Sauerland,

    ich habe den 1. Lösungsvorschlag gewählt, aber es ist nichts weiter passiert, wie man in der vorher geposteten Ausgabe sehen kann.
    Code:
    Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder brechen (a)b [1/2/3/u/w/a/d/?] (a): 1
    Die letzte Feststellung von zypper wird ständig wiederholt.
    Gruß
    su_lin_user

    -
    PC TUXEDO - AMD 64 Phenom(tm) II X4(3,2MH) 945 | RAM 4GB DDR3 | GT210 (HDMI) | FP 500 GB/2000 GB | BluRay/DVD-RW | USB 3.0 - OS SUSE Leap15.0/WIN 7 | KDE 5.12.8 | Firefox

  10. #20
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Softwareaktualisierung Conflikt

    Dann poste bitte die komplette Ausgabe incl. deiner Eingaben hier in Code-Tags.

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •