Results 1 to 5 of 5

Thread: libicui18n.so.suse63.1

  1. #1

    Default libicui18n.so.suse63.1

    I am trying to get the owncloud client to work on Tumbleweed.
    After having installed it from the ownCloud site I will not run, instead giving me the following when run from the command line.
    Code:
    [martin@linux-q155 ~]$ owncloud
    owncloud: error while loading shared libraries: libicui18n.so.suse63.1: cannot open shared object file: No such file or directory
    [martin@linux-q155 ~]$
    What installs this library? Tried using rpmfind, but this is apparnelty out fo order.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,886

    Default AW: libicui18n.so.suse63.1

    Post:
    Code:
    zypper se -s libicu

  3. #3

    Default Re: libicui18n.so.suse63.1

    I'm getting

    Code:
    S  | Name                  | Type    | Version  | Arch   | Repository             
    ---+-----------------------+---------+----------+--------+------------------------
       | libicu-devel          | package | 64.2-3.4 | x86_64 | openSUSE:Factory       
       | libicu-devel          | package | 64.2-3.4 | x86_64 | openSUSE-Tumbleweed-Oss
       | libicu-devel          | package | 64.2-3.4 | i586   | openSUSE:Factory       
       | libicu-devel          | package | 64.2-3.4 | i586   | openSUSE-Tumbleweed-Oss
       | libicu-devel-32bit    | package | 64.2-3.4 | x86_64 | openSUSE:Factory       
       | libicu-devel-32bit    | package | 64.2-3.4 | x86_64 | openSUSE-Tumbleweed-Oss
       | libicu-doc            | package | 64.2-3.4 | x86_64 | openSUSE:Factory       
       | libicu-doc            | package | 64.2-3.4 | x86_64 | openSUSE-Tumbleweed-Oss
       | libicu-doc            | package | 64.2-3.4 | i586   | openSUSE:Factory       
       | libicu-doc            | package | 64.2-3.4 | i586   | openSUSE-Tumbleweed-Oss
    i+ | libicu-suse64_2       | package | 64.2-3.4 | x86_64 | openSUSE:Factory       
    i+ | libicu-suse64_2       | package | 64.2-3.4 | x86_64 | openSUSE-Tumbleweed-Oss
    i+ | libicu-suse64_2       | package | 64.2-3.4 | x86_64 | openSUSE-20190726-0    
    v  | libicu-suse64_2       | package | 64.2-3.4 | i586   | openSUSE:Factory       
    v  | libicu-suse64_2       | package | 64.2-3.4 | i586   | openSUSE-Tumbleweed-Oss
       | libicu-suse64_2-32bit | package | 64.2-3.4 | x86_64 | openSUSE:Factory       
       | libicu-suse64_2-32bit | package | 64.2-3.4 | x86_64 | openSUSE-Tumbleweed-Oss
       | libicu64_2-bedata     | package | 64.2-3.4 | noarch | openSUSE:Factory       
       | libicu64_2-bedata     | package | 64.2-3.4 | noarch | openSUSE-Tumbleweed-Oss
    i+ | libicu64_2-ledata     | package | 64.2-3.4 | noarch | openSUSE:Factory       
    i+ | libicu64_2-ledata     | package | 64.2-3.4 | noarch | openSUSE-Tumbleweed-Oss
    i+ | libicu64_2-ledata     | package | 64.2-3.4 | noarch | openSUSE-20190726-0
    So apparently Tumbleweed has moved on to the next version. I'm thinking I'll do a backward symlink to 63.x.x.
    That would solve it, right?

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,886

    Default AW: libicui18n.so.suse63.1

    Maybe you can use this Repo, it a littel bit fresher.....
    But same source.
    https://download.opensuse.org/reposi...SE_Tumbleweed/

  5. #5

    Default Re: libicui18n.so.suse63.1

    Unfortunately

    Code:
    zypper -f install owncloud-client
    then running owncloud, produces the same error.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •