Results 1 to 6 of 6

Thread: Leap 15.1 & Plasma

  1. #1

    Default Leap 15.1 & Plasma

    I am running Leap 15.1 with KDE Frameworks 5.55.0. I am running an old Nvidia GeForce 8400 video card and using the Nvidia driver. Plasma is not stable at all and especially not stable when using the Dolphin file browser. Computer slows down so badly I have to stop and restart the plasmashell roughly every hour. The computer runs fine after restarting plasmashell.

    Anyone have any suggestions on how to fix this?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,495
    Blog Entries
    3

    Default Re: Leap 15.1 & Plasma

    Try turning off desktop effects.

    Configure Desktop --> Display and Monitor --> Compositor

    Uncheck the box "Enable Compositor on start".

    Then logout and login again, and see if that helps.

    If that works, then you could also try -- on the same settings screen: Turn compositor back on, but set the rendering backend to "XRender". That gives you desktop effects in simpler way that may be more stable.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: Leap 15.1 & Plasma

    Quote Originally Posted by nrickert View Post
    Try turning off desktop effects.

    Configure Desktop --> Display and Monitor --> Compositor

    Uncheck the box "Enable Compositor on start".

    Then logout and login again, and see if that helps.

    If that works, then you could also try -- on the same settings screen: Turn compositor back on, but set the rendering backend to "XRender". That gives you desktop effects in simpler way that may be more stable.
    I checked the settings and I was still running Open GL 2.0. That seemed more than slightly dated so I updated to 3.5. At least for now that appears to work.

    Thanks.

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,998

    Default Re: Leap 15.1 & Plasma

    Quote Originally Posted by nrickert View Post
    Try turning off desktop effects.

    Configure Desktop --> Display and Monitor --> Compositor

    Uncheck the box "Enable Compositor on start".
    Wow! That solved my endless frustration about vagueness in windows and windows that show through other windows and the panels. What a relieve.

    One of those "features" that someone inserts in a product and being so convinced that his invention is great and everybody will like it, that he makes it the default. And the poor user can then search endless where to switch it off.

    I looked at other places where it says things "switch off desktop effects' or the like, but everything was switched off there.
    Henk van Velden

  5. #5

    Default Re: Leap 15.1 & Plasma

    Quote Originally Posted by hcvv View Post
    Wow! That solved my endless frustration about vagueness in windows and windows that show through other windows and the panels. What a relieve.
    One of those "features" that someone inserts in a product and being so convinced that his invention is great and everybody will like it, that he makes it the default. And the poor user can then search endless where to switch it off.

    I looked at other places where it says things "switch off desktop effects' or the like, but everything was switched off there.
    But now I can see diagonal line that splits screen in Firefox when scrolling pages that contains rectangular shaded elements.

  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,998

    Default Re: Leap 15.1 & Plasma

    I do not see this, but I also do not know which pages you are talking about. Without an example I can not test this.
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •