Results 1 to 4 of 4

Thread: YaST -2 Printer Installation with hp-setup python3.6 crashes so cannot install

  1. #1

    Default YaST -2 Printer Installation with hp-setup python3.6 crashes so cannot install

    Now running new installation of LEAP 15.1 and trying to install network printers.

    I managed to install one printer OK but the second printer crashed and hp-setup now stalled.

    There is an unhelpful message the effect that python3.6 closed unexpectedly but there is no means of reporting the bug.

    More anon but how may I fix the python3.6 bug problem?

    Budgie2

  2. #2

    Default Re: YaST -2 Printer Installation with hp-setup python3.6 crashes so cannot install

    hp-setup - you mean HPLIP packet?
    Where did you get it?
    What version do you use?

  3. #3

    Default Re: YaST -2 Printer Installation with hp-setup python3.6 crashes so cannot install

    Quote Originally Posted by Svyatko View Post
    hp-setup - you mean HPLIP packet?
    Where did you get it?
    What version do you use?
    I am using KDE Desktop Plasma version 5.12.8

    hp-setup is the prompt which appears as an option when I add a printer in Yast. No doubt it comes from or relates to HPLIP.

    I installed HPLIP from my opensuse repos using yast.

    The version I have is v 3.18.6-lp151.1.1

    Hope this helps.

  4. #4

    Default Re: YaST -2 Printer Installation with hp-setup python3.6 crashes so cannot install

    Update HPLIP.
    openSuse 15 (64-bit) supported by a HPLIP 3.19.1 and later: https://developers.hp.com/hp-linux-i.../release_notes

    https://software.opensuse.org/package/hplip
    HPLIP 3.19.3 is available with an "experimental packages".
    HPLIP 3.19.6 is available with a "community packages".

    Or you can get it from a HP website: https://developers.hp.com/hp-linux-imaging-and-printing/gethplip

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •